close
subdirectory_arrow_left subdirectory_arrow_left Alimentations pour pédales
Matériel Alimentations pour pédales {{currentManName}}swap_horiz Artecswap_horiz Rechercher une marquekeyboard_arrow_down

incompatibilité avec delay Electro-Harmonix Deluxe Memory Boy - forum Artec SPB-8 Power Brick

je n'avais pas encore eu de problème avec cette alim, ni buzz ou boucle de masse (y compris avec une dizaine de pédales) , jusqu'au jour au je m'en suis servi pour alimenter le delay EHX :

Toujours pas de buzz, mais j'entend le Tempo (un "clic" sourd qui s'amplifie bien sur quand je met en route un overdrive ou un compresseur ou quand je passe au canal saturé de mon ampli) du delay dans mon ampli y compris quand il est bypass.
est ce que c'est déjà arrivé à quelqu'un ?
Une solution ?
une piste au moins ?

Le problème ne vient pas de l'alim.

Sur certain Delay et chorus analogique, ce bruit d'horloge est (le tic tic régulier) est courant.

En général, la solution est de remplacer à l'intérieur de la pédale tous les câbles d'entrée et de sortie par des câbles blindés. Ça atténue le pb, et des fois le supprime complètement.

merci jhorloger, je vais essayer çà. déjà essayé sur d'autres delays ?

J'ai le pb sur un chorus analogique.

Je n'ai pas encore fait la modif. J'attends d'avoir le temps.

je viens d'ouvrir mon delay. Tous les jacks sont directement soudés au circuit imprimé, à la façon d'une cry baby. donc, ta solution n'en est pas une dans mon cas.
merci

Est-ce qu'avec une pile tu constate le même problème ?

Si elle est neuve, retourne au magasin pour en tester une autre, histoire de localiser la source du problème.

en fait cette pédale ne peut être alimentée que sur secteur, ils n'ont sûrement pas prévu d'alim pile parce que çà l'aurait vidée en 1/2 heure.
je vais aller en tester une autre.
en tout cas, quand je l'alimente sur un transfo séparé, le clic disparaît, il revient dès que je la met sur l'ARTEC. Du coup, j'ai quelques doutes sur la réalité de leurs sorties 9V séparées....
c'est une idée d'en essayer une autre en magasin, je le fait dès que j'ai du temps pour me pointer à Pigalle
merci
L'alim ARTEC est certes correcte pour le prix auquel on peut la toucher, mais il ne serait pas étonnant que le courant qu'elle délivre :

1/ Ne soit pas suffisant pour des pédales gourmandes en ampérages (les pédales EHX style Grail ou Mistress en sont un bon exemple). La Deluxe Memory Boy est spécifiée pour 9V/100mA (cf http://stinkfoot.se/archives/856 ), ce qui "à priori" rentre dans les cordes d'une sortie ARTEC. Sauf que les alims vendues par EHX sont des 9.6V, donc bon, va savoir...

2/ Ne soit pas correctement isolé entre les différentes sorties, d'où problèmes de ronflette, pédales "ternes", perturbations, etc... suivant le chainage, la présence d'un préampli dans la chaine, que tu te branches sur 2 amplis simultanément, ou autres facteurs perturbants.

Je ne connais pas la Deluxe Memory Boy, mais si elle inclut une LED qui clignote sur le tempo, c'est peut être cette LED que tu entends dans le signal... Oui, ça peut sembler étrange, mais certaines LED ont cet effet dans un circuit audio à l'isolation imparfaite (spéciale dédicace aux (ex)possesseurs de l'accordeur de chez Planet Waves).

Personnellement j'ai été contraint de passer sur quelque chose d'un peu plus sérieux (une Voodoo Pedal Power 2+) après plusieurs mois a lutter avec l'ARTEC contre des problèmes divers, insuffisances d'ampérage, etc... au fur et a mesure que ma chaine d'effet devenait plus complexe et hétérogène.
effectivement, le bruit correspond à chaque allumage de la led. Donc, peut revoir l'isolation de tous mes jacks et pédales serait la solution.
merci
J'ai egalement un probleme avec l'Artec et ma Memory Man Hazarai. La MMH est alimentée puis plus rien et de nouveau alimentée...:???:, ou bien elle est alimenté puis elle s'eteint, je debranche le cordon d'alim et je le rebranche et c'est reparti pour qq minutes. Visiblement l'Artec n'est pas assez costaud, pourtant j'ai que 2 autres Boss pas tres gourmandes (OD et disto). J'ai essayé en alimentant la MMH depuis la sortie reglable et en montant un peu ( vraiment un peu, j'ai pas envie de griller mon hazarai) au dessus de 9v et c'est pareil...

Les dernières questions dans "Alimentations pour pédales"