close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos à modélisation pour guitare
Matériel Amplis combos à modélisation pour guitare {{currentManName}}swap_horiz Yamahaswap_horiz Rechercher une marquekeyboard_arrow_down

Help ! pas de son en connexion cable Jack - forum Yamaha THR30II Wireless

Hello,
Je viens d'acquérir l'ampli et lorsque je connecte ma Stratocaster à l'ampli par cable jack, pas de son ... Tout me semble bien paramétré quand je lis le mode d'emploi.
+
l'ampli ne buzz pas lorsque je connnecte le cable sans la Strato. :|

Sinon, il fonctionne en réception bluetooth ou via mini jack.

Avez-vous une idée ?? Mille mercis
Des trucs tout bête...

Volume de la guitare à zéro ?
Câble jack qui ne fonctionne pas ?
Gain du THR à zéro ?
Output Guitar à zéro ?
Noise gate mal réglée ? (ou autre problème de réglage dans l'éditeur)

Sinon : SAV...
Le cable est neuf aussi, et j'ai essayé la plupart des trucs, je n'ai pas de pédale. Mais s'il y a un Noise gate sur l'ampli, je le trouve?
Un câble neuf, ça peut être H.S.
Essaye un autre câble.

Le Noise gate n'est accessible qu'avec l'éditeur (sur tablette ou ordi).

Un ampli neuf ça peut être H.S. aussi ---> SAV
Citation de Vibraphonik :
Un câble neuf, ça peut être H.S.


Est il neuf ?
Oui le câble et l’ampli sont neufs
Si le câble n'est pas le problème, est-ce certains ???
Ni la guitare, ? Essaie sur un autre ampli ou test avec un multimètre.

Et que l'ampli, que je ne connais pas, n'a pas un secret de mise en marche, retour au SAV
1/1

Sujets les plus actifs dans "Amplis combos à modélisation pour guitare"

Les dernières questions dans "Amplis combos à modélisation pour guitare"