close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos à transistors pour guitare
Matériel Amplis combos à transistors pour guitare {{currentManName}}swap_horiz Peaveyswap_horiz Rechercher une marquekeyboard_arrow_down

Courant continu entre les sorties haut-parleur. - forum Peavey Studio Pro 112 (Transtube)

On ne voit pas les deux extrémités des condensateurs de filtrage de l'alimentation pour juger.
Les voici:

https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273090.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273091.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273092.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273093.jpg
Ils ne montrent pas de signe de fatigue.
Un examen des soudures sous ces condensateur est souhaitable. Avec photo ?
J'ai récemment refait toutes les soudures car certaines étaient sèches.
Je vais dévisser les potentiomètres et jacks du châssis pour prendre des photos des soudures.
Voici les soudures des condensateurs de filtrage d'alim:

https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273752.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273753.jpg


ainsi que d'autres condensateurs:

https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273755.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273756.jpghttps://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273757.jpghttps://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273758.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273759.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273760.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273761.jpg
https://medias.audiofanzine.com/images/thumbs3/peavey-studio-pro-112-transtube-2273763.jpg





Citation de latole :
Ces 3 condensateurs montrent des signes de fatigue. ils sont a remplacer les 3 .

D'autres ailleurs ?


Avec ces photos, les condensateurs bleus semblent d'apparence normale. Les soudures aussi . l faudrait prendre des lectures de voltage AC ( oui AC, pas DC ) sur les condensateurs de filtrage de l'alimentation. Quelques millivolts AC serait normal ,plus que ça , les condensateurs seraient à remplacer.

Le problème est sans doute ailleurs, un transistors peut-être.
En mode AC, aux bornes des condensateurs de 1000uf je mesure 51.3V, 57.4V et 87.8V et pour ceux de 2200uF 122V et 0V (pour ce dernier belle étincelle à la borne positive lorsque j'ai appliqué le multimètre la première fois !!:oo:. En seconde mesure le voltage à démarré autour de 100V pour retomber rapidement à 0V).
Plus de 50 volts AC aux bornes d'un 1000 MFD ,! Tu es certains ?
Le rectificateur à semi conducteur est défectueux ou les condensateurs sont défectueux ( ils le seraient tous ? ) ou une connexions , un chemin de cuivre est défectueux.

L'étincelle n'est pas normale , ton voltmètre à un problème ou.....?
J'ai testé avec un autre multimètre qui me confirme les voltages mesurés.
Je vais tester les diodes redresseuses et vérifier les points de soudure attentivement.

Sinon, j'ai déjà fait un petit calcul: si tous les condensateurs sont à changer cela fait dans les 60 euros + une centaine d'euros pour un HP donc s'il y a d'autres composants défectueux cela ne vaudra pas la peine de le réparer.
Tes mesures sont comme s'il n'y avait pas de masse ou de bonne masse ou il y a quelques chose que tu ne fais pas correctement.
Tous les condensateurs défectueux ça ne se peut pas en pratique.

Sujets les plus actifs dans "Amplis combos à transistors pour guitare"

Les dernières questions dans "Amplis combos à transistors pour guitare"