close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos hybrides pour guitare
Matériel Amplis combos hybrides pour guitare {{currentManName}}swap_horiz Galantiswap_horiz Rechercher une marquekeyboard_arrow_down

Schéma du MG10 - forum Galanti M.G10

Bonjour
Qui aurait idée ou l'on peut trouver le schéma du MG10, ou de son confrère MG30?
J'ai une grosse banque de sites de schémas, rien sur cette marque.

Quelles lampes sont utilisées et quels sont les pots ( bass treble ... ???) Tous les amplis ayant les mêmes lampes et contrôles se ressemblent.

L'ampli a un problème ?


On en à parlé ici, sans succès ;
https://fr.audiofanz…galanti-mg10.html
Bonsoir
Je suis en train d'en ressusciter un.. Mg10 er j'ai déjà réparé un mbass 30...
Les lampes sont des El84
Les transistors il y a 2 types différents suivant les modèles..bc 239c et un autre que j'ai mais pas en tête..
Condos alim 32+32uF 350v et
8uF 500V
Je suis sur le circuit tremolo qui est capricieux sûrement à cause du potard..
J'ai pas de schéma mais si ça peut aider..
Good luck and stay safe !
Hello. Je possède un schéma original de 1971 du combo GEM M.G.10 (semblable au Galanti) que je partagerais volontiers.
Comme celui-ci ?
https://www.liegamp.…tml/en/gemen.html

https://medias.audiofanzine.com/images/thumbs3/galanti-m-g10-2602655.png
Niet. MG10. Préamp à transistors. Comme celui-là.https://medias.audiofanzine.com/images/thumbs3/galanti-m-g10-2631448.jpg
Le hp est un 8ohms sur ton schéma......sur mon ampli,le hp était un 16ohms.....hummmmm
Hors sujet :
Bonjour.
Petit nouveau sur le forum, je ne sais pas si il y a une section présentation, pardon d'avance aux modérateurs si j'ai loupé un truc...
Je "profite" de cette période de confinement pour relancer un projet que j'ai en cours depuis de nombreuses années, à savoir restaurer un vieil ampli GEM (Galanti Electronic Music?) ou sous la marque Galanti plus simplement. Et après plusieurs soirs à essayer de relever le circuit de mon ampli, quelle ne fût pas ma surprise que de trouver (enfin!!!! merci Fonzie59 !!!:aime:) un schéma très similaire sur ce topic.
Je viens donc de m'inscrire, et pour remercier l'esprit de partage et apporter ma petite pierre du coup, si possible. Fin du hors-sujet.


Avant tout, une précision va s'imposer : les amplis de cette marque ont des noms qui font référence à des planètes, et à la puissance de l'ampli. Donc, parlez-vous du Mars ou du Mercury G10 ?

Mon ampli est un Mercury G10 (ou noté sur sa façade "m.g10"), de 1972. C'est au sujet de ce modèle que j'interviens. Hybride en EL84 pour la puissance, 4 potards : Volume, Tone, et Intensité et Vitesse du Trémolo.

Pour info, pour Xabi.d, mon HP "no name" en fer blanc est aussi un 8 Ohms, en 8" de diamètre env. Aucun marquage dessus, c'est le testeur qui m'a donné son impédance. Sûr que c'est un 16 Ohms le tien ? Le HP n'est peut-être pas d'origine du coup. Cela dit à mon humble avis, ça n'a d'incidence que sur la restitution sonore mais pas sur le fonctionnement.
Idem que Mug, le filtrage d'alim a exactement ces valeurs, même si les deux 32µF sont encapsulés dans le même condensateur marque FACON (italienne, de l'époque), c'est exactement ça.

Le circuit fourni par Fonzie59 est trèèèès proche de ce que j'ai pu relever dans le mien. Quelques nuances toutefois :
- les 3 transistors dans le mien sont des BC209C (NPN, format TO-106 qu'on trouve encore en NOS). A l'émetteur du premier j'ai une résistance ET un condensateur polarisé en parallèle qui vont à la terre (comme sur le pin3 de la lampe si vous préférez).
- les condensateurs en réseau autour de la section trémolo seraient en 65nF : ce sont des type "tropical fish", donc j'ai pu me tromper pour l'identification, à ne pas exclure vu la valeur que je trouve.
- il me semble avoir un condensateur "mustard" avant la mise à la terre, au niveau du jack pour le footswitch.

J'ai fait quelques erreurs dans mon schéma, donc je ne le poste pas (pour l'instant?), il faut que je revienne dessus. Cela dit, pour le reste, c'est pas mal du tout du tout, le schéma de Fonzie a les valeurs que je relève, et l'architecture d'ensemble est la même de toute façon.
Idem, le mien a un switch sur le transfo primaire pour le passer en 110V, ce transfo est en 60mA comme sur le plan, le transfo de sortie a pour marquage "TU 6/B", bref je pense que ce schéma est juste ... au top pour ceux qui ont un Mercury à dépanner. Si tu as bien un Mercury G10, Xabi.d, je pense que tu peux te fier au schéma de Fonzie59.

Merci aux forumeurs, cela fait trois ans que j'ai monté un kit MadAmp J5-mk1, et depuis ce Gem me fait de l'oeil. Malgrè changement de tous les capas électrochimiques, il est encore en panne depuis au moins 20 ans. Du coup ce schéma (et ces valeurs) va grandement m'aider pour tester tous les composants, savoir qui a dérivé ou qui est HS. Confirmer ce que j'ai relevé, et envisager soit un tonestack autre, soit une boucle d'effet type Dumbleator (kit tube-town.de, pardon si je fais de la pub indirectement), peut-etre un Master ou un switch pour calmer le gain (avoir du son clair à bon volume) voire un atténuateur 8 Ohms avant le HP (avoir du son saturé à bas volume).

Bons bricolages et restaurations à vous :clin:

PS le mien est noir, tolex argenté en façade. Logo écusson, fusible en façade mais pas le switch 110-220V qui est sur le transfo directement (un peu comme les vieilles TSF).
Bonjour,

Je rebondi sur le poste de @Fabio_Labo.
Je suis dans le même cas : confinement => Je reprends des chantiers mis de côté il y a des années.
En gros j'ai un Galanti M.g10 d'un copain qui a déjà été bricolé et qui devait être réparé pour de vrai (court-jus franc entre le porte fusible et le châssis).

J'ai changé les résistances et condensateurs qui ont driftés + tous les electrolytiques.
Il fonctionne mais j'ai une surchauffe du transfo d'alimentation (pas bien), il sature un peut trop à mon goût et le circuit trémolo est trop rapide et agressif selon moi)
Je me demande si le transfo et original et comme il a déjà été bricolé, je me dis que du mal a pu être fait (en plus du court-jus franc).

Est-ce que vous pourriez m'envoyer des photos de l'intérieur de l'ampli (au maximum de partout) et plus spécifiquement dans la zone du switch 220/110 + Du câblage du transfo + du transfo en lui même?
Ce serait un grand service que vous me rendriez-là!

Mon adresse mail : Chabert.jerome@gmail.com
Salut !
Comme tu as peut-être vu, deux mails t'attendent avec des photos "HD" de mon GEM dans ta boite mail.
A tout hasard si qq1 a le même besoin, je poste au moins une image de mon transfo, sait-on jamais ?!!
https://medias.audiofanzine.com/images/thumbs3/galanti-m-g10-2940692.jpg
Côté interrupteur, on devine le marquage "120V / 240V".

Côté primaire, les cables sont bleus.
Côté secondaire les cables sont :
- deux jaunes pour le 12V / filament ("chauffage") de l'EL84 et la petite lampe de l'interrupteur "Power".
- deux rouges et un vert pour la HT et sa "mise à la terre / masse / point bas du circuit" (suivant si vous avez rajouté la terre dans votre ampli et comment).
https://medias.audiofanzine.com/images/thumbs3/galanti-m-g10-2940710.jpg



En espérant avoir pu aider, comme trouver ce schéma m'aura aidé !!!

Les dernières questions dans "Amplis combos hybrides pour guitare"