close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos hybrides pour guitare
Matériel Amplis combos hybrides pour guitare {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down
Tutoriel

Marshall VS265 réparation

Bonjour à tous

Pour info
Ayant fait l'acquisition il y a peu (3 sem) d'un Marshall VS265 qui fonctionnait bien à froid, et moins bien après, je me suis senti obligé de l'ouvrir.
Symptomes constatés, perte de puissance, claquement et explosion à l'extinction etc... perte d'une voie hp ou les deux

Je ne suis pas un spécialiste et je ne sais pas s'il y a plusieures séries de construction, mais ma version n'est pas d'une construction fiable, loin s'en faut. Mais après modification on devrait obtenir un bon, un très bon ampli qui devrait l'être... SOLIDE

Pour accéder à l'intérieure, réparartion ou changement de lampe, poser l'ampli face contre sol
1 - Débrancher le fil d'alim et les 4 fils des HP en repérant leurs couleurs (brun bleu rouge et noir)
2 - Enlever les 8 vis sur le dessus, autour de la poignée
3 - Retirer tout le bloc pour accéder aux composants et à la lampe

Pour changer la lampe 12AX7 ou ECC83 d'origine, oubien remplacer par une 12AT7 (pas encore essayé)
1 - Faire glisser la griffe métalique de maintient et tirer doucement sur la lampe qui est seulement emboitée dans son support.
Bien maintenir le circuit imprimé pour ne pas le casser car la lampe tient bien
2 - Remettre la nouvelle lampe, on ne peut pas se tromper pour le brochage
Avant toute intervention, je conseille de retirer la lampe et de la mettre en sécurité

Pour défaire les circuits imprimés
1 - Enlever tous les boutons et les écrous derrière ceux-ci. Ne pas les resserrer à mort en les remontant, les miens sont serrés à la main. y'en a tellement que ça ne peut que tenir.
2 - Débrancher les fils du transfo en les repérant par couleur (prendre une photo)
3 - Ne pas couper les supports en plastic qui maintiennent les plaques. Il y a un petit ergot dessus qu'il suffit de repousser du bout de l'ongle en soulevant la plaque, ça vient tout seul

Une fois ouvert j'ai vu que quelques composants ont eu chaud. En les touchant on s'aperçoit qu'ils sont dessoudés.
C'est le point faible de cet ampli (et d'autre valvestate je crois). Ce sont 2 régulateurs REG1 7812 et REG2 7912 de + et - 12 volts qui chauffent à mort, ainsi que 2 grosses résistances R20 et R21 de 180 Ohm en amont de ces régulateurs. Ils sont situés derrière "OVERDRIVE EQ"

Il n'est pas possible de mettre des radiateurs assez important sur ces régulateurs (manque de place) alors je les ai dessoudés et vissés (les régulateurs) directement sur le chassis sous la carte. Il faut les isoler avec un mica etc, pour ne pas faire de court-circuit. Alors là il ne chauffe plus.
Il faut réparer les pistes si elles ont grillées, les recharger.

Remplacer les 2 résistances de 180 Ohm 3watt par des 180 Ohm 5watt doit suffire.
Je n'en ai pas sous la main alors.... j'achèterai des résistances de 5watt à fixer sur le chassis pour pas cramer la carte, mais je pense que c'est pas indispensable
Bon après essai, ces deux résistance chauffent toujours du feu de Dieu. J'ai remplacé R20 par une 150 Ohm 5 Watt et R21 par une 120 Ohm 5 Watt. Ces résistances passent respectivement 70 mA et 111 mA et chauffent moins. Les régulateurs restent dans leur tolérance

Il peut arriver que l'on perde une voie, qu'un seul HP ne fonctionne (mon cas) ou les 2
Sur la carte ampli de puissance il faut enlever le transistor TR5 (J111) pour la voie droite ou TR8 pour l'autre voie et tout doit rentré dans l'ordre. Ils ne sont pas indispensables au fonctionnement de l'ampli
Ces transistors sont fragiles et peuvent griller avec les claquements intempestifs (je suppose) due à la perte des régulateurs, ce qui était mon cas.
Les remplacer par la suite, il serve de sécurité et pas de cloc à l'extinction de l'ampli. Le mien est parfaitement silencieux maintenant.

Si la suppression de ces transistors ne ranime pas l'ampli alors la panne vient de plus loin donc source multiple non spécifique à l'ampli, mais dans le doute je changerai ces transistors quand même.

Mes autres bidouilles
J'ai mis 2 entrées ligne directement sur la carte ampli, ce qui me permet de brancher une boite d'effet stéréo sans passer par le préampli que je coupe.

Pour avoir plus de basse, augmenter la valeur de C35 ( 470nF à 1µF)
Mettre un condensateur de quelques MicroFarad en parrallèle sur R18 booste l'ampli de façon intéressant !

J'ai mis un standby sur ma lampe préampli, mais ça fonctionne pas. Si quelqu'un a une idée ?
J'ai placé un inter sur la sorti HT du transfo et ne devrai plus avoir de jus derrière. Hors il me reste 72 Volt de HT qui suffit à faire marcher cette lampe. Je ne sais pas d'ou vient le jus! il faut que j'ouvre pour étudier le circuit... rajouter un condo pour isoler la lampe qui serait alimenté par les 80 volt de l'ampli !!!

J'ai remplacé R11 1.5 kOhm et R16 pour un réglage de courant de repos qui est actuellement à 6 mA valeur d'origine ? Comme je n'ai pas de donnée exacte il faut que je le passe à l'oscillo. Si quelqu'un a des billes dessus?

Pour le fun
j'ai envi de rajouter un réglage de symétrie du courant de repos, mais j'hésite entre R22 , R23, et R26
Ou rajouter un réglage entre les 2 emetteurs des transistors TR9 et TR10

Quand j'aurai le temps mettre un son clair type Fender. L'electronique doit le permettre mais les HP doivent y êtrre pour beaucoup alors...

Changer les régulateurs 12 Volts par des 15 Volts pour le problème de chauffe. Il faut que j'y regarde de plus près, il y a le circuit IC5 qui est alimenté en +- 5.6 volts !!!

Bon en fait, la solution que je vais employer, est de refaire une alim 12volts indépendante pour toute la partie préampli.
Rajout d'un transfo 2x12volts, pont de diodes et condensateurs 4700µF qui vont alimenter les 2 régulateurs RG1 et RG2.
Cela ne lui fera pas de mal, car d'après ce que j'ai compris, le gros défaut de cet ampli étant son l'alimentation un peu rachitique qui s'écrase à forte puissance. Il est aussi impératif de changer les 2 condos C7 et C9 , 2200µF par des plus importants

 

Je me suis aperçu aussi que si l'on branche un CAB (stéréo) en externe il venait en parallèle sur les HP internes.

Il faut y penser pour la charge des amplis. En 4 Ohms j'imagine qu'on doit pouvoir tirer 2x80 Watts ( avec une bonne alim )


Kendo50

 

 

N.B. Voir le poste suivant pour plus de détails. Les références diffèrent, mais il n'y a pas beaucoup de différences avec un VS80

https://fr.audiofanzine.com/combo-guitare/marshall/valvestate-i-series-8080-valvestate-v80-1991-1996/forums/t.490992,diagnostic-de-panne-reference-des-potards,p.4.html