close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos tout lampe pour guitare
Matériel Amplis combos tout lampe pour guitare {{currentManName}}swap_horiz Fenderswap_horiz Rechercher une marquekeyboard_arrow_down

HELP!! PERTE DE PUISSANCE SUR FENDER TWIN AMP

Salut à tous,

 

Je possède la première version de cet ampli (acheté en 1991), avec les 3 canaux (Clean, Crunch, OD).Son superbe, mais mécanique bien capricieuse...j'ai eu pas mal d'emm....avec cet Evil Twin: fusibles cramé deux fois, ampli finalement changé par le vendeur, bref....

Mais quand on la chance de pouvoir le pousser un peu (pas mal de répé en extérieur sous le soleil de Guadeloupe), on se fait vraiment plaisir...

 

Seulement voilà....il y a plusieurs mois les choses se sont dégradées: pendant une répé, des craquements horribles se sont faits entendre, à tel point que j'ai stoppé l'ampli. Une saturation vraiment pas musicale du tout apparaissait sur le canal clean, à volume 2, alors même que cet ampli est réputé pour le son clair qu''il délivre, même à forte puissance.

J'ai soupçonné le potard de volume (1er canal) d'être en bout de course puisque en le manipulant, des craquements bien symptomatiques apparaissaient. J'ai donc commandé un nouveau potard (voir le thread ici) https://fr.audiofanz…ment-potards.html , puis fait changer le potard par un ami électronicien. J'en profite pour signaler qu'ici en Guadeloupe, trouver un techos ayant l'habitude de réparer les 100 watts à lampes tient de la mission impossible...Je dois donc fortement orienter les investigations, et je ne peux pas m'en remettre à la seule compétence de mon pote, qui malgré sa bonne volonté, n'a pas souvent croisé ce genre de bestiole...(il répare des amplis de sono, des claviers, des tables de mix, mais pas l'habitude des lampes).

 

Donc, changement de potard N°1.

En rallumant l'ampli pour la première fois, je constate que les craquements ont disparus, mais je soupçonne tout de suite une perte de puissance. Pas possible de pousser le volume dans le mag (qui fait 20m2), donc je rentre chez moi. Quand je rallume tout chez moi et que je pousse un peu le volume, j'entends une sorte de buzz ininterrompu, mais qui change de fréquence en permanence, genre modulation qui va du grave à l'aigu. Quelques craquements reviennent, puis disparaissent, ...puis reviennent.En jouant quelques heures, j'ai l'impression que ces symptômes disparaissent, mais il n'en reste pas moins que j'ai vraiment l'impression que ça ne tourne pas rond.

Dans mes souvenirs (du temps ou j'étais en appart), cet ampli joué à 3 me faisait saigner les oreilles...or maintenant je DOIS être à 3 ou 4 pour  avoir l'impression d'envoyer un peu. De plus, j'ai toujours l'impression qu'une sorte de voile saturé est présent même à 3. Les graves sont brutaux, et les aigus agressifs, avec toujours cette saturation quand j'attaque fort en accords + médiator.Pendant un moment, j'ai même eu une forte saturation qui apparaissait, mais uniquement sur la note Sol de la corde de Mi grave, comme s'il ne supportait pas cette fréquence!! ...puis ça a disparu progressivement...

Pour faire court, voilà les tests que j'ai faits:

  • Changement des lampes de préamp (j'ai changé tout le jeu de lampes il y a moins d'un an. j'ai fait le test en remettant mes anciennes lampes car ici impossible d'en acheter il faut commander)
  • Idem pour les lampes de puissances (testées en faisant tourner l'ampli sur 2 lampes au lieu de 4, puis en changeant de paire)
  • Tenté le réglage de Bias (sur 4 lampes, switch sur 100w), mais les valeurs obtenues semblent surprenantes: alors que la doc préconise un réglage de 0,4à 0,8 VDC, la plage de réglages que j'obtiens va de 0,15 à 0,55.
  • Fait une écoute au casque sur la sortie Préamp (Main Outpout sur une  loadbox KOCH, Préamp outpout sur une DI puis table de mix) j'entends toujours cette vilaine saturation.

 

Voilà ou j'en suis, et mes compétences en électroniques ne me permettent pas de checker beaucoup d'autres paramètres.

Qu'en pensez-vous? J'ai l'impression que le problème vient de la section préamp (test de l'écoute de la sortie Préamp), je pense donc demander à mon pote de faire un check complet de cet étage.

Pensez-vous que les autres potards pourraient être en cause? (impression de déséquilibre des fréquences)

 

Bref...toute aide extérieure serait plus que bienvenue...

Merci d'avance à tous ceux qui prendront la peine de me lire.

Sam

 

Direction tech !

ben ouais...

qu'est-ce que tu penses de mon idée de faire checker d'abord tout l'étage de préamp?

 

bon si y'a un tech qui veut prendre une semaine de vacances en Guadeloupe...hébergement assuré et rhum à volonté!

Jp6L6?

Du coup, je prendrais bien une semaine de vacances en Guadeloupe https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_wink.gif

Si ton ampli date de 1991 et que tu as monté des lampes neuves en biasant bien celles de puissance, il faudrait remplacer les condensateurs électrochimiques, dont la durée de vie varie entre 10 et 15 ans, un peu plus avec de la chance.

Concernant ces condensateurs, il est bon de sur-dimensionner ceux de filtrage d'alimentation et ceux de l'alimentation des différents étages (choisir des modèles à électrolyte liquide). Le problème qui va se présenter est de trouver les pièces détachées + le plan de l'ampli pour connaître les valeurs de départ.

Il n'y a pas besoin de changer les pots, injecter un peu de fluide de contact en spray suffit (il y a une petite ouverture dédiée).

Allez, si j'avais les moyens de me payer le billet d'avion, pourquoi pas ? https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_cool.gif Ce n'est malheureusement pas le cas.

Erratum: l'ampli est de 1994..

 

https://docs.google.…/edit?usp=sharing Service Manual

https://docs.google.…/edit?usp=sharing Doc technique & manuel

 

Merci de ton aide JP6L

Je pense pouvoir commander les condos sans problèmes si j'ai les bonnes refs, et là...ça se teste un condo?  avec un voltmètre?

Le plus simple est de le mesurer avec un capacimètre mais toutes les données doivent se trouver sur le plan et il suffit de commander les bonnes références. Je regarderai le plan pour te recommander de la bonne qualité.

Actuellement, je suis à fond la dedans, je reconstruis à ma façon un ampli super compliqué et dont je ne suis pas tout à fait satisfait.

Le condos électrochimiques se détériorent même quand l'ampli n'est pas utilisé. Imagine qu'ils ont été stockés un an avant d'être soudés, 1994 ou pas, ils ne doivent plus être en grande forme.

La plus haute tension de service possible est recommandée et tant qu'il y a de l'espace, la plus grande capacité possible est également recommandée (ça augmente la durée de vie).

Attention, ces condos sont polarisés et la moindre inversion de polarité fait de la fumée noire et parfois pouf à la mise sous tension. Ça grille, en quelque sorte.

N'hésite pas à te faire aider par ton pote, il faut aussi souder très proprement.

Je constate que ton lien ne donne pas le plan détaillé, il va falloir commencer par le trouver.

cool

je pense que c'est mon pote qui s'occupera de tout souder. ça me fait aussi un peu flipper les condos...

je vais poster des images du ventre de la bestiole si ça peut aider

 

merci!

à suivre

Hors sujet :

 c'est quoi l'ampli que tu retapes?

 

Oui, fournis moi des photos contenant le plus de détails possible mais il faut tout de même trouver le plan.

C'est pas retaper que je fais, c'est modifier en très grande profondeur une tête Blackheart BH100H. Il y a deux canaux, option classe A/B ou classe A, quatre niveaux de puissance, boucle en série et boucle en parallèle et je te passe des détails.

j'ai mis 2 liens vers le plan + service manual sur un post plus haut, il y a vraiment ttes les infos. dis-moi si tu ne peux pas les ouvrir