close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos tout lampe pour guitare
Matériel Amplis combos tout lampe pour guitare {{currentManName}}swap_horiz Fenderswap_horiz Rechercher une marquekeyboard_arrow_down

Plus de reverb ni de tremolo - forum Fender Twin Amp [2002-2010]

Hello,

J'ai un souci sur mon the twin amp (ceux de 2001 et après). Plus de reverb, ni vibrato. Tout le reste fonctionne impeccable. Dans le grésillement résiduel j'entends légèrement le vibrato oscillé plus ou moins fort et vite en fonction du réglage mais sinon NIET. Quelqu'un à une idée svp ?
J'ai juste essayé de changer v2 et v3 (j'avais vu ca sur un probleme similaire sur le forum) et de vérifier que les lampes bougent pas dans leurs logements.
Je l'ai acheté d'occase cette été et jusqu'à présent ca fonctionnait (et Julien inventa "le principe de la panne" lol).

Et où trouver le schéma ? j'ai trouvé pour le red knob mais pas pour celui ci. Merci d'avance !
Ce livre de service peut-être ?

https://el34world.co…ender_twin_94.pdf

Ou c'est la serie Pro Tube dont il est question dans ce forum avec schematique;
https://el34world.co…php?topic=11926.0

Ou les schémas ?
https://schems.com/b…nder/pro_tube.pdf

C'est un ampli complexe, il faut s'y connaître.
Je n'ai pas étudié le schématique pour te donner des pistes. Il faudra ouvrir et prendre des lectures avec un multimètre.
BOnjour,

Un schéma assez complexe en effet. Tu peux commencer par vérifier les tension +16 / -16V. Ensuite ça complexifie assez vite.

T'habites où?

Bon courage

Yvan
Merci à vous deux.

Je suis pas équipé a part le multi et j'ai pas gros de connaissances.

Je suis en Normandie.
Bonjour,

Vérifier toutes les connexions.
Inspection visuelle à la recherche de composant ayant chauffé; condensateur ayant coulé....
Tapoter un peu partout avec le mache du tournevis à la recherche des zones sensibles au choc.

JP

1/1

Sujets les plus actifs dans "Amplis combos tout lampe pour guitare"

Les dernières questions dans "Amplis combos tout lampe pour guitare"