close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos tout lampe pour guitare
Matériel Amplis combos tout lampe pour guitare {{currentManName}}swap_horiz Laneyswap_horiz Rechercher une marquekeyboard_arrow_down

Gros bruit genre "plock " lors de l'arret de l'ampli laney V15-110

Bonjour,

Lorsque j'éteind l'ampli aprés avoir pris soin de mettre le volume de la guitare et de l'ampli à 0 , j'entends un gros bruit du genre " Plock ".

Je fais quelque chose de mal ?
ou y a t - il un pb avec l'ampli ou les lampes ?

Pour info: l'ampli est neuf et il n'y a pas de stand by

Merci d'avance

Moi aussi , j'ai toujours eu ce bruit avec mon VC15.
Juste le courant de coupure qui provoque une crête de tension qui se répercute dans le HP...Pas de soucis.
Juste le courant de coupure qui provoque une crête de tension qui se répercute dans le HP...Pas de soucis.
et le bruit est d'autant plus fort que la réverb est enclenchée... pas de souci, ça ne risque rien.

(quand à l'absence de standby cv'est lke seul vrai dégaut du vc-15, que j'adore toujours sinon)
Ah c'est peut être pour ça que j'ai du changer ma reverbe au bout d'un an , alors
je crois que quel que soit le matos audio, la même règle s'applique : on met tous les volumes au mini avant de débrancher ou d'éteindre... ça évite les mauvaises surprises...
Moi aussi j'ai ce gros "plock" quand j'éteins l'ampli. Et j'ai peut-être l'explication et la solution:
D'abord, sur mon ampli et celui d'un pote qui a ce même ampli, ce "plock" se produit seulement quand on arrête l'ampli alors qu'il est sur le canal drive, pas en clean. Ensuite, on a remarqué qu'on a le même "plock" lorsqu'on bascule du canal drive au canal clean après un long moment dans l'une des positions (ce qui est plus embêtant qu'au moment de l'arrêt de l'ampli).
Ce qui laisse penser à un bel effet capacitif quelque part dans l'ampli avec une décharge brutale au moment du changement de canal. Mais pourquoi alors ce "plock" à l'arrêt de l'ampli?
Si on regarde sur le schéma du VC15 (tahititi51 a posté un lien dans ce même forum, merci tahititi51! http://www.esnips.com/web/laney), on remarque que le changement de canal est commandé par relais, qui au repos font passer le canal clean. Ce qui se passe au moment de l'arrêt de l'ampli en position drive, c'est que les relais qui ne sont plus alimentés, font rebasculer l'ampli sur le canal clean, libérant le "plock".
Bon, mais ça ne résoud pas le problème...
En étudiant le schéma d'un peu plus près, on voit que la sortie de la partie EQ est routée differement selon si on est en clean ou en drive car le potar volume de drive est en sortie de l'EQ et celui du clean bien avant, au tout début de la chaine. Il y a donc un inverseur commandé par relais qui fait passer le signal par le volume drive quand on est en drive. Derrière, il y a un étage sommateur pour récuperer le signal des 2 positions de l'inverseur. L'étage sommateur est fait avec un ampli op (le U1A), sauf qu'il y a un petit condensateur en série juste sur l'entrée moins qui du coup transforme l'étage en un mélange de sommateur/dérivateur, etrange...
Et moi, je me demande si ça ne serait pas ce petit condo qui est à l'origine de ce "plock" car vu comme c'est foutu, le courant dans les résistances R25 et R27 (si composante continue il y a) s'inverse au changement de canal.
Du coup, idées de solution: stripper ce condo (qui en plus d'après moi ne sert pas à grand chose). c'est pas compliqué à faire et ça ne risque pas d'abimer l'ampli.
Mais comme l'ampli est par contre assez compliqué à demonter (sur le miens, y a des parties collées...), avant de me lancer, j'aimerais bien vos avis. ça tient la route mon analyse? Ma solution aussi?
Bonjour,
J'ai également un Laney VC15/110 "chinois" mais toujours avec le même PLOCK lorsque je change du canal saturé vers le canal clair.
Avez-vous trouvé une solution?
Bonjour,
moi j'avais un VC15 "Anglais", et jamais eu ce Plock. Vu qu'il n'y a pas de standby c'est bien de mettre le volume de l'ampli à zéro avant d'éteindre, et il me semble alors anormal qu'il y ait ce plock. Moi je le ramènerais en SAV si sous garantie.

Sujets les plus actifs dans "Amplis combos tout lampe pour guitare"

Les dernières questions dans "Amplis combos tout lampe pour guitare"