close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos tout lampe pour guitare
Matériel Amplis combos tout lampe pour guitare {{currentManName}}swap_horiz Marshallswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Souffle énorme puis plus rien - forum Marshall TSL122

Bonjour,

J'ai un problème apparemment récurrent avec les tsl122 d'une certaine période d'après ce que j'ai pu lire sur différents sites. Étant novice en électronique je n'ai pas compris grand chose, mais il semblerait que le problème soit reconnu (j'ai croisé plusieurs fois le terme thermal bias drift, qui semble désigner un problème de circulation du courant dans l'ampli).

Après avoir amené l'ampli à deux reprises dans le magasin pour réparations et même avec des lampes neuves, le problème est le même: Un énorme bruit se constitue sur une vingtaine de minutes et les lampes chauffent vraiment beaucoup, puis l'ampli s'éteint et impossible de le rallumer. Second problème: c'est du dépôt-vente donc aucune possibilité de remboursement-remplacement.

Le problème semble reconnu mais les solutions ne sont pas évidentes: ouvrir la bête pour triturer à l'intérieur, ou alors remplacer la Main board. Le magasin dans lequel j'ai acheté la bête n'a pas cru bon d'appeler Marshall alors que le problème semble bien documenté sur internet, bref, je ne sais plus quoi faire.

J'aimerais savoir si certains d'entre vous ont eu affaire à ce problème et quelles sont les éventuelles autres solutions.
L'idéale et probablement la seule solution pour toi serait de voir un réparateur compétent ce qui ne semble pas être le cas avec celui que tu as vu.
Ce n'est pas un ampli pour débutant en électronique
Merci beaucoup pour ta réponse!
Je suis en contact avec quelques luthiers et réparateurs d'ampli dans la région Bordelaise mais j'ai un peu peur que ça me coûte les yeux de la tête... Je ferai faire un devis, c'est sûr, mais je me demandais si certaines personnes d'AF avaient déjà une idée du travail à faire sur ce genre de problème. Je poursuis mes recherches, encore merci.
A mon avis c'est un problème assez simple a réparer pour qui est compétent .

Évidement quelqu'un qui ne l'est pas cherchera longtemps et la facture sera en conséquence sans doute .

Je ne comprend pas que le magasin ne garantisse pas son travail , ça n'a aucun sens qu'après deux fois ils n'aient pas réparer.

Trop d'incompétents dans ce domaine
Hello
Est ce que ton problème d'ampli est résolu?
Hélas non, mais j'ai fini par entrer en contact avec un réparateur qui dit bien connaitre ce modèle, je lui apporterai dès que possible et ferai faire un devis.
JC Maillet avait écrit un article sur ce probleme, avec un déscriptif des solutions existantes... une petite recherche Google devrait aider.
Un problème comme ça est très sûrement lié à la température, en tout c'est la cause immédiate. Un composant (condensateur ou tube par exemple) chauffe trop, ce qui le fait lâcher, ou modifie son comportement.

Après, il y a le problème en lui-même, celui qui amène cette élévation de la température. Enfin si tu n'es pas à l'aise avec l'électronique; le mieux est d'amener ça chez ton réparateur. Surtout le matériel à lampe, les tensions peuvent te tuer.
Le problème a l'air d’être lié a plusieurs facteurs (d’après les analyses de J.C Maillet):

- mauvais choix de composant (valeur de quelques résistances)
- mauvaise dissipation de la chaleur
- problème de composition du support PCB epoxy

Il est clair que c'est l'affaire d'un spécialiste.
Merci à tous pour ces réponses, je sais au moins qu'il ne faut pas que j'y mette les pattes, je posterai à nouveau quand j'aurai vu le réparateur.

Sujets les plus actifs dans "Amplis combos tout lampe pour guitare"

Les dernières questions dans "Amplis combos tout lampe pour guitare"