close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos tout lampe pour guitare
Matériel Amplis combos tout lampe pour guitare {{currentManName}}swap_horiz Voxswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Vox AC15 CC1 en "manque de crunch"

Bonjour à vous,
J'ai un VOX AC15 CC1 et pendant quelques jours j'ai eu le droit à buzz persistant en fond sonore.
En clair, rien d'anormal mais cela se produisait lorsque je souhaitais utiliser le "top boost" en augmentant son volume.
J'avais du crunch typé VOX mais avec un buzz en fond.
Depuis hier, je n'ai plus de buzz mais plus de crunch non plus. J'ai beau mettre le top boost et le master au minimum, je n'ai plus qu'un son clair. Impossible d'obtenir le moindre crunch ou semblant de distorsion sans passer par une pédale d'effet.

Du coup, j'ai opté pour un changement complet des lampes de préampli et de puissance pour des JJ mais rien n'y fait. Toujours pas de crunch, rien que du clair quelque soit les réglages des potards.

Si vous avez le moindre tuyau pour me dépanner je suis preneur.
Merci de votre aide.

J'ai le même ampli que toi (très bon choix !!) et je suppose que, vu que tu as changé les lampes, tu sais comment il marche. On passe la question du volume/gain qui serait trop bas.
Commence par vérifier tous les potards sur ta gratte (ça a l'air con, je sais mais ça m'est arrivé une fois et je me suis sentit incroyablement con :-D ). On aurait naturellement pu penser que ça venait des lampes, mais puisque tu les as changées, on oublie.
Pour moi ça vient de la guitare (faux contact interne, problème au niveau du jack), mais on oublie trop souvent qu'entre la gratte et l'ampli il y a un cable : c'est fou ce qu'un cable en fin de vie et/ou de mauvaise qualité peut pourrir totalement le son général.
Peux-tu donner des précisions quant au son obtenu avec une pédale de OD/disto ?
Salut et merci pour l'aide,
S'agissant de la guitare j'ai fait attention bien sûr d' éliminer cette possibilité en testant deux autres guitares en ma possession. Et donc non ça ne vient pas d'un problème électronique sur une de mes guitares ou du réglage du volume de la guitare, ni du jack (j'en ai testé d'autres). Bref c'est l'ampli même qui pose problème c'est sûr.
Quant au son obtenu avec une pédale d'overdrive (j'ai une tubescreamer), j'ai la possibilité de compenser cette perte de crunch et de puissance sonore, mais évidemment je perds l'identité sonore et franchement c'est surtout pour son "top boost" que je l'ai acheté, du coup je suis un peu agacé par ce problème.

D'autres pistes ?
Bonjour.

J'ai déjà eu ce problème avec un autre modèle (Peavey bandit 112)
et le problème venait de l'alim.

En espérant que ça peut aider...:8)
Intéressant à savoir ! Ca me fera toujours un truc à vérifier si jamais ça m'arrive :p
Merci pour l'info,
Mais est-ce qu'il y a un moyen d'être sur qu'il s'agit bien de l'alimentation sans la changer ?
Parce que ça vaut presque la moitié du prix d'achat en occasion. Si au final ce n'est pas cette pièce, à force cet ampli finira par me coûter le prix d'un Vox Handwired.
D'un autre côté ce sera pas non plus un mauvais investissement ^^
Le principe :

- savoir quelle est la tension(volts) et l'intensité(ampère) que le transfo est censé délivrer;

- tester la sortie de TON transfo à l'aide d'un multimètre;

- comparer les résultats !
D'autre part, il s'agit d'une alim toute simple comme utilisée pour les PC ou les écrans (au niveau de la forme). Bien entendu, s'il ne s'agit pas des mêmes valeurs, ça peut causer de légers problèmes :-D alors à vérifier.
Le problème viens de mon câble électrique qui relie le transfo à la prise électrique.
Heureusement ce n'était que ça, j'essaierai d'avoir un peu plus de bon sens la prochaine fois...

En tout cas merci pour votre aide,


Sujets les plus actifs dans "Amplis combos tout lampe pour guitare"

Les dernières questions dans "Amplis combos tout lampe pour guitare"