close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos tout lampe pour guitare
Matériel Amplis combos tout lampe pour guitare {{currentManName}}swap_horiz Voxswap_horiz Rechercher une marquekeyboard_arrow_down

Son qui craque avec des P90 - forum Vox AC30CC2X

Salut,

Je m'arrache les cheveux depuis que j'utilise ma nouvelle Gibson Les Paul Special Faded munie de micros P90 sur mon Vox AC30 CC2X. Le son clair est assez sale et imprécis, émettant des sortes de légers craquements, beaucoup plus flagrants à bas volume. On a l'impression que le son "tremble"... J'ai constaté que le problème était moins flagrant sur le canal Top Boost.

Ce qui est bizarre c'est que je n'ai pas ce problème avec ma Fender Telecaster US et pour info j'ai remplacé toutes les lampes il y a un peu moins de 2 ans.

A votre avis, ça peut venir des micros de la guitare ? Ou des lampes ?

Help !

Merci
helo
peux etre pourrais tu tenter un nettoyage / changement des potentiometres?
Merci de ta réponse,

Elle est passée chez le luthier pour un réglage/nettoyage de l'électronique, en principe ça devrait aller de ce côté là...
Les micros sont peut-être mal ajustés , trop près des cordes, je les baisserais pour voir si il y a une différence.

Par contre ça me semble venir de l'ampli comme s'il serait trop solicité ? Regarde si tes lampe EL84 devienne plus rouge avec ta Gibson qu'ave ta Strat
Bonsoir;
peut-être un problème de masse ?
J.E.

Ça me fait penser qu'il faudrait s'assurer que la guitare est en bon état en l'essayant sur un autre ampli ainsi que le fil tant qu'à y être.
Merci pour vos réponses,

Pour vous répondre : la guitare sonne bien à vide et sur d'autres amplis, donc mystère
Je n'ai pas remarqué le pb avec ma Telecaster, mystère encore
J'ai regardé les vidéos exemples de "microphonie" des lampes mais mes symptômes ne sont pas tout à fait les mêmes.

Je pense que j'ai effectivement un pb de masse dans mon local de répétition (souci avec un autre ampli) mais mon Vox n'avait pas de souci avant que je joue dessus avec cette guitare.:8O: Donc ça n'explique pas directement le problème à mon avis.

J'ai l'impression que ça vient d'une lampe défecteuse... peut être que le haut niveau de sortie des P90 fait ressortir le problème...
Bonjour, j' ai le même soucis avec le mien. Avec ma tele ok et avec ma sg j' ai une "mauvaise saturation" aussi. As tu résolu ton problème ?
1/1

Sujets les plus actifs dans "Amplis combos tout lampe pour guitare"

Les dernières questions dans "Amplis combos tout lampe pour guitare"