close
subdirectory_arrow_left subdirectory_arrow_left Amplis combos tout lampe pour guitare
Matériel Amplis combos tout lampe pour guitare {{currentManName}}swap_horiz Voxswap_horiz Rechercher une marquekeyboard_arrow_down

Changer transfo de sortie - forum Vox AC4C1-BL

Bonjour à tous,

Je pense avoir trouvé la panne provoquée par l'insertion d'un di en // au hp. Apparemment j'aurais du le brancher en série. Selon toutes probabilités le transfo de sortie est mort.

Le transfo d'origine a une entrée en 5kohms, sortie apparemment sous 8 bien que le hp soit en 16. Il est léger (<1kg) et a une entraxe de fixation de 80mm. Avec zéro doc sur le câblage ou les caractéristiques détaillées et aucune référence intelligible, je galère un peu pour trouver son remplaçant et même pour planifier le chantier. Quel câble sur quelle patte du nouveau transfo ? Embaucher un technicien sans lui verser le prix de l'ampli semble un peu infaisable, donc je dois m'y coller ou vendre pour pièces.

Je serai ravi de toute forme de conseil. Notez que je suis parfaitement content du son avec le transfo stock et que je serais plutôt réticent à chercher un "upgrade" au risque de me retrouver avec trop de basses ou autre....

Merci à tous.
Je peux pas t'aider...

Mais j'ai le schéma !

https://medias.audiofanzine.com/images/thumbs3/1920405.png

Bon courage dans ta mod.
Le mieux a faire, trouver un transfo de sortie single ended pour EL84 (donc bien 5K au primaire).
ça peut tres vite couter tres cher (j'en ai vu en cherchant vite fait qui depassent l'argus de l'ampli).

Y'a celui ci qui est correct:
http://www.ampmaker.…-transformer.html

Sinon tu recherche "Single ended output transformer EL84" et tu devrais en trouver.
Pour le branchement en lui meme c'est pas bien dur, 2 fils au primaire, et les deux fils au secondaire sur tes HPs en choisissant la bonne impedance.
Par contre ! ! ! ! ! ! !

Si tu ne fait pas d'electronique oublie le montage par tes soins, travailler deans un ampli lampes ça s'improvise pas, tu as des condos chargés a 300-45Vdc, si ton ampli n'a pas de self draining, meme 24h apres extinction tu peu te prendre le jus.


Simple remarque, une DI n'est pas adapté pour etre placé derriere un transfo de sortie, serie ou parallele, il faut un montage specifique et adapté a ces puissance, un DI, c'est un niveau ligne, la tu est sur du niveau HP!
Les sorties DI sur les ampli sont soit placé avant le power amp, soit correctement calculer pour pas cramer ni faire sauter l'ampli.


Si le transfo a claqué, il y a surement plus que ça a changer:

Transfo de sortie,
Lampe a coup sur,
et surement resistance grille ecran (R20 sur le schema de petit poids)...

As tu verifié qu'il n'y avait pas un fusible "slow blow" placé dans le circuit pour prevenir ça? des fois sur les bon design ça se fair (le peavey Nano valve est tres proche de ton ampli et sur les 2 que j'ai reparés, c'etait simplement les fusibles de securité de la ligne HT qui avait petés, par contre ils sont soudés au circuit, pour les changer faut tout demonter.


Si tu sais pas ou tu vas, je te conseil vivement l'aide d'une personne avisé, professionel, ou amis competent.

Une fois de plus je me repete, je pese mes mots quand je dit competant, un ampli lampes c'est pas comme bidouiller une pedale 12V, en cas d'erreure de montage ou de manipulation tu risque gros physiquement pour toi et matériellement pour l'ampli et tout ce qui sera relié de pres ou de loin a celui ci.
Bonjour, merci pour cette réponse détaillée et très utile: je ne pourrais espérer mieux.

Le lien pour un transfo à 22£ est parfait. J'en ai trouvé d'autres, plus ou moins coûteux mais sans indices quant à leur qualité. Je vais probablement acheter celui ci. Je dois juste m'assurer que les caractéristiques sont proches de celui d'origine: je ne voudrais pas me retrouver avec un OT haut de gamme et linéaire, pour hifi, quand celui d'origine a ses défauts, volontaires, donnant le résultat sonore qu'on aime sur ce merveilleux petit ampli.

Concernant les branchements, j'ai pris des photos avant de démonter mais je reste incapable de savoir quels fils correspondent aux primaires et secondaires... J'ai aussi vu des transfos qui ne comprennent pas d'indications aux cosses. Peut être existe-t'il un standards de couleurs?

Je n'ai pas de culture technique mais je bricole; je crains raisonnablement les problèmes de décharges mais je serais plus confortable si je savais décharger les condos moi même. Dans le cas présent, l'ampli est éteint depuis des mois et le premier essai aura des risques amoindris. Gare au deuxième...
Ces conseils de prudence méritent d'être répétés et en général je ne touche à rien, précisément à cause de ça. Autrement je suis plutôt du genre qui apprend en tripotant comme un gamin.

Le DI essayé est un modèle adapté à cette application; il encaisserait jusqu'à 3000W ! Le résultat sonore est surprenant: prises sans bruit, signal balancé, excellent niveau et simulation de HP surprenante. Dommage que j'aie mal branché, j'avais résolu d'arrêter totalement les prises micro tellement c'était bon. Mon erreur a été de brancher en // plutôt qu'en série, je pense. La connexion HP du AC4c1 semble particulière, avec une coupure auto du hp en cas de connexion externe, notamment. Je pense réessayer en série avec le nouveau transfo. En cas de deuxième panne, la galère sera bien moindre mais je mangerai quand même mon chapeau :)

Je ne vois qu'un fusible sur le CI et il a l'air bon. Par ailleurs, tout s'allume et il y a du son. Juste mauvais et faible. Ca ressemble au transfo, surtout à cause du mauvais branchement aux hp quelques minutes avant la panne Je préférerais qu'un pro s'en occupe mais ça n'est pas mon genre de demander un devis quand je sais qu'il n'y aura pas de commande derrière: devis au voisinage du prix de l'ampli. J'ai horreur qu'on me le fasse et c'est parfois manifeste, comme ici.

Merci encore pour ces conseils précieux. Merci aussi pour le shema, je l'avais trouvé mais celui ci est moins flou :)
en general un transfo peté ça sonne plus du tout car se met en court circuit, sur que ça viens pas d'une lampe? parce qu'en cas de branchement erroné elle peuvent aussi prendre tres cher.
Oui, j'ai mis des lampes neuves avec le même résultat. Les infos que j'ai glannées sur les transfo de sortie semblent compatibles avec le diagnostic. Cette page
http://www.geofex.co…dbug/outtrans.htm
est la plus riche et compréhensible que j'aie trouvée. Ce passage:
Citation :
If the transformer fails any of the simple test, it's dead. Replace it. If it passes all of the simple tests, it may still have an internal short Sometimes a primary will have enough resistance that the transformer does not burn up or burn the wires in two , but will just bog down, have low power and sound bad.
correspond à mon cas.

J'ai acheté le transfo conseillé (30£ quand même) et ce qui m'a décidé est qu'ils le comparent à un Hammond SE, un transfo utilisé en "upgrade" sur le AC4C1... Au minimum il devrait être dans les mêmes parages. C'était un très bon conseil, exactement pile-poile:)

Si je garde les lampes neuves (JJ tesla), l'ampli aura l'air d'avoir été amélioré ... bonne consolation pour les dépenses, bien que le son soit tip top sans rien changer. Le vrai défaut est l'absence de boucle: reverb et dl en entrée, je ne pourrais m'y résoudre et c'était la raison première pour le DI. Si j'avais les compétences pour installer une boucle bien transparente ou même en choisir une, j'y consacrerais un budget: cet ampli me réconcilie avec l'ampli à lampes: jusqu'à celui-ci ils étaient trop lourds, fragiles, chers, forts et bruyants pour que j'en conserve un. Si j'en trouvais un autre comparable avec un son Fender, je tenterai probablement aussi.

Je posterai le résultat après montage. Ca devrait arriver la semaine prochaine et être monté en suivant.

Merci encore d'avoir sauté sur le sujet: un poids en moins.
:)

Pas de prob, j'attends le retours après réparation, le partage d’expérience et résultat est toujours enrichissant.
Bonjour à tous,
Désolé de vous mettre à contribution mais je ne vois vraiment pas comment brancher le nouveau transfo :( Si vous pouvez penser à quelques indices ...

J'ai ouvert l'ancien pour trouver des repères, mais il n'y a que 4 fils sans indications, sur un seul côté; de gauche à droite:
- blanc
- noir
- rouge
- marron.

Sur le Vox, le blanc et le noir vont vers un circuit relié au HP: blanc dans P10, noir dans P13. Le rouge et le marron vont vers le CI principal: marron dans P8, rouge dans P2. Les fils sont terminés par des cosses et je dois les récupérer pour le nouveau transfo qui n'en a pas.

Ce nouveau transfo made in UK (merci encore pour le lien) a 4 connecteurs à souder dans sa partie inférieure et 3 dans sa partie supérieure.
Un mauvais croquis valant mieux qu'un bon discours, voici ce à quoi je suis confronté:
https://drive.google…jA&authuser=0
J'ai 4 fils à connecter et 7 connecteurs, sans droit à l'erreur... Un peu peur :) Des idées de branchements ou, surtout de test ?

Merci d'avance.
Bon, j'ai pris un petit risque et j'ai branché. Ca marche ! Il me restait juste une incertitude sur les deux fils primaire.
Au passage, pour ceux à qui ça arriverait, je trouve une résistance qui a chauffé et laissé une trace sur le circuit.Photo:
https://drive.google…/view?usp=sharing
C'est une 5.6k et la mesure sur circuit est correcte. Cela semble être la R24 sur le shema, le label a cramé.
Puisque c'est raccordé directement au transfo de sortie selon le shema, ça semble confirmer: la surchauffe a eu lieu lorsque le transfo a lâché. Je la changerai si j'en trouve une dans mon quartier mais elle a l'air d'avoir tenu.

J'ai mis les lampes JJ Tesla. Entre elles et le nouveau tranfo, le résultat est satisfaisant avec une strat.

- pas mal moins de crunch et plus tard
- souffle supportable en opération, à fort volume, toujours avec une strat, micro normaux
- Belle efficacité des deux réglages de tonalité, mais c'était déjà le cas. Noter que l'on coupera moins les aigus à fort volume puisqu'ils cessent d'être boostés artificiellement.
- son un peu plus "rond", peut être un effet "top boost" moins omniprésent
- Les niveaux atteignables avec un signal d'entrée boosté sont largement augmentés. Là où la sortie d'un pédalier réglée plus fort qu'en bypass, saturait vite l'ampli, on obtient ici une augmentation de niveau spectaculaire, sans saturation évidente. Totalement hors du champ de l'ampli 4w pour chambre. j'ignore si les JJ ou le transfo sont responsables mais c'est l'évolution la plus notable, pour moi très positive.

Le petit HP m'a surpris: tout le monde le critique mais il semble que VOX ait trouvé un bel objet à mettre dans un ampli cheap. Evidemment, il faudrait voir le comportement en concert avec un jeu soutenu, que ça chauffe un peu... mais ça promet.

Me reste à remettre le DI, cette fois en l'insérant vraiment entre le transfo et le HP et j'aurai tout gagné, un peu grâce à vous. Merci au gentil coup de main reçu ici.
1/1

Sujets les plus actifs dans "Amplis combos tout lampe pour guitare"

Les dernières questions dans "Amplis combos tout lampe pour guitare"