close
subdirectory_arrow_left subdirectory_arrow_left Amplis de puissance
Matériel Amplis de puissance {{currentManName}}swap_horiz Filtrer par marque Rechercher une marquekeyboard_arrow_down
  • settings_backup_restore

Comment changer transfo entree sur jcm 900 - forum Ampli de puissance

Salut ,
je suis electronicien et mon fils a eu un probleme sur son ampli 100w
2 lampes on lachées et aprés remplacement des lampes (5881 sovtek)
il a joué 10h et lors de la mis sous tension le lendemain le fusible d'entree
etait hs. je pense que le transfo est mort.

es.ce une coincidence ou dut au changement des lampes?
ou trouve t'on le transfo?

merci de votre aide(je suis debutant dans les amplis a lampes) :?:
Salut,

11 ans après, tu as eu le temps de trouver une réponse à tes questions ?
Si oui, je serais curieux d'en savoir un peu mieux...

j'en écris pas plus ! je croise les doigts !

D.
Mise à jour :

Ce qui s'est passé à mon avis, il a remplacé les lampes de puissance 5881 sans refaire le bias.
Le bias devait être trop "hot " pour ces nouvelles lampes et le fusible aurait sauté protégeant l'ampli et le transfo.
A priori, aucun transfo a remplacer si le fusible était le bon et n'avait pas déjà été remplacé par un plus puissant.

Rien de nouveau, vérifier le bias et l'ajuster si nécessaire est obligatoire à tout changement de lampes de puissance.
Sur les amplis en classe AB
Moins nécessaire sur les amplis en classe A et c'est du cas par cas.


Quel est ton problème Dadouesk ?
Et puis Dadouesk ?
1/1

Les dernières questions dans "Amplis de puissance"