close
subdirectory_arrow_left subdirectory_arrow_left Amplificateurs Hi-Fi
Matériel Amplificateurs Hi-Fi {{currentManName}}swap_horiz Yamahaswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Panne Sélecteur INPUT - forum Yamaha AX-470

Coucou,
Ayant trouvé l’info sur un forum. Je me suis mis à la tâche et ça fonctionne.
Pour celles et ceux où cette astuce n’aboutirait pas, ‘sélecteur trop endommagé’, ils ne vous restent plus qu’à trouver et court-circuiter le sélecteur INPUT (chose pour laquelle je n'ai pas cherché la solution)

Prévoir 2 heures.

Voici le principe de la réparation, il faut démonter les éléments du châssis, puis de la carte supportant le sélecteur INPUT.
On dessoudé ensuite le sélecteur (pratique la pompe à aspirer l'étain). Puis avec un tournevis et une petite pince plate, on l’ouvre.

! ATTENTION : bien repérer l’orientation de chaque disque plastique, l’ordre des disques, la position du sélecteur (tige d’axe) !

Le but est de retordre les pattes de liaison car elles se sont suffisamment aplaties pour ne plus faire contact avec les années.
Il faut leur refaire gagner ½ mm de pente si l’on veut.

Il sera intéressant de nettoyer le cuivre des disques avec de l’alcool à 70° puis de remettre de la graisse ou de l’huile vaseline (huile pour ma voiture dans mon cas faute de mieux).

Ensuite, il suffit de tout remonter tranquillement, avec beaucoup de patience.

Je vous conseille de faire comme moi, prenez plein de photos, il y en aura toujours une qui pourra vous aider à la remonte. C’est très simple avec un smartphone.

Une fois qu’on rallume l’ampli, rôôô ça marche :bravo:

Cette technique fonctionne assez souvent. Mais des fois les parties en cuivre sont trop usées ou montrent des aspérités qui produisent des crachotements lors de la manipulation des boutons. Là, pas le choix, il faut soit court-circuiter le bouton adieu à l'utilité du bouton ou en installer un neuf.

Voici quelques photos pour vous rassurer, c'est assez simple.

https://medias.audiofanzine.com/images/thumbs3/1920088.jpg

https://medias.audiofanzine.com/images/thumbs3/1920089.jpg

https://medias.audiofanzine.com/images/thumbs3/1920090.jpg

https://medias.audiofanzine.com/images/thumbs3/1920091.jpg

https://medias.audiofanzine.com/images/thumbs3/1920092.jpg

https://medias.audiofanzine.com/images/thumbs3/1920093.jpg

https://medias.audiofanzine.com/images/thumbs3/1920094.jpg

https://medias.audiofanzine.com/images/thumbs3/1920095.jpg

https://medias.audiofanzine.com/images/thumbs3/1920096.jpg

https://medias.audiofanzine.com/images/thumbs3/1920097.jpg

https://medias.audiofanzine.com/images/thumbs3/1920098.jpg

https://medias.audiofanzine.com/images/thumbs3/1920099.jpg

Album Yamaha AX-470
Merci pour ce guide.
Attention de ne pas casser les pattes des disques (gris) qui leur servent d'axe ; c'est ce qui m'est arrivé (2/4 sur l'un des disques) mais heureusement sans incidence sur le fonctionnement du rotacteur.
Pour le reste, avec un peu de méthode et le matériel adéquat, pas de problème.
Pour info, le mien avait rapidement redéconner. Je l'ai enlevé et relié directement l'entrée CD avec l'amplification. Cela permet de pouvoir encore se servir de l'ampli.
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2208424.jpg
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2208425.jpg
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2208426.jpg
Réalisé sur un AX-450.
Le sélecteur est différent, mais le travail est le même.
Dessouder les pattes (merci le fer à dessouder).
Repérer la plaque du sélecteur (brune en principe) avec son boitier alu par un trait au feutre indélébile.
Resserrer le pattes en Y afin de libérer la plaque du sélecteur.
Prendre des photos du sélecteur démonté en prenant soin de bien noter comment les 4 petits clips de contacts coulissants sont posées sur leur rail.
Nettoyer les rails à l'aide l'alcool 70°, de Cilit Bang et de coton tige.
Plonger les clips dans l'alcool 70°.
Appliquer du spray de contact sur les rails (à défaut, de l'huile moteur sur un coton tige fait le travail).
Remonter le tout.
Ouvrir les pattes en Y afin de maintenir la plaque du sélecteur dans son boitier.
Repositionner le sélecteur sur le circuit imprimer.
Refaire les soudures.
Remonter l'ampli.
Et hop, quelques heures de travail, un ampli comme neuf et 300,-€ d'économisés. Achat de matériel : un fer à souder (le mien était à l'agonie) et un fer à dessouder pour +/-30,-€ au total sur Amazon ou autre.
J'en ai profiter pour remettre de l'ordre dans tout le câblage et branché la sortie casque d'une petite enceinte Wifi sur l'entrée auxiliaire de l'ampli. Résultat, un ampli avec entrée Wifi. Plus de câble entre le pc portable, le portable, la tablette,... pour écouter un son pro avec You Tube, Spotify,... Le pied. Un home vidéo Yamaha ayant des caractéristiques identiques revient à +/- 400,-€ sans les enceintes (OK, il y a du HDMI, mais bon une économie est une économie).
Maintenant, si quelqu'un peut m'indiquer où se procurer un woofer 902-4592 pour enceinte Infinity Reference 40, je suis preneur, malgré la pose d'une nouvelle suspension, une enceinte reste merdique. J'ai débranché le woofer en attendant de trouver la solution. Merci.
Voici les photos de la liaison direct entre l'entrée CD et le système d'amplification.
https://nsm09.casimages.com/img/2019/09/05//19090506152014554416394572.jpg
https://nsm09.casimages.com/img/2019/09/05//19090506152114554416394573.jpg
https://nsm09.casimages.com/img/2019/09/05//19090506152114554416394574.jpg
https://nsm09.casimages.com/img/2019/09/05//19090506152214554416394575.jpg
Bonjour gars.
J'ai acheté cet amplificateur Yamaha AX 450 et j'ai un comportement étrange avec le sélecteur d'entrée. Le problème est que le canal droit est dans les entrées un emplacement plus bas. Ainsi, par exemple, si je règle le sélecteur d'entrée sur TUNER. Le canal gauche fonctionne bien sur le tuner gauche mais celui de droite je dois le connecter à la droite de l'entrée CD. Je pense que l'amplificateur dans le passé a été corrigé pour un problème et qu'il y a du fil soudé sur la connexion d'entrée. Les images suivantes peuvent clarifier un peu plus mon problème. Je serai heureux si quelqu'un peut me donner des conseils pour réparer le bon canal. Merci
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2895223.png
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2895224.jpg
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2895225.jpg
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2895226.jpg
https://medias.audiofanzine.com/images/thumbs3/yamaha-ax-470-2895227.jpg
1/1

Sujets les plus actifs dans "Amplificateurs Hi-Fi"

Les dernières questions dans "Amplificateurs Hi-Fi"