close
subdirectory_arrow_left subdirectory_arrow_left Boîtes à rythmes
Matériel Boîtes à rythmes {{currentManName}}swap_horiz Elektronswap_horiz Rechercher une marquekeyboard_arrow_down

START par MIDI - forum Elektron Model:Cycles

Hello,

j'ai branché le MIDI OUT que mon Octa sur le in de ma M:C. J'ai bien la synchro MIDI sur la MC pour le tempo, mais le démarrage de l'Octa ne lance pas la M:C.

Je ne trouve absolument pas où paramétrer ça ni dans l'Octa, ni dans la M:C. :noidea:
Bonjour,

je n'ai pas de quoi tester, mais d'après la doc, si la M:C répond à la synchro, alors elle devrait répondre aussi au play/stop.
A mon avis, le souci est plutôt du côté de l'Octa.
Tu as essayé de poser la question sur le forum Elektronauts ?
:???:
Merci. Vu l'absence de réponse ici, je vais m'empresser d'y aller. J'aurais peut-être dû demander sur le forum de l'Octa, mais oui, ça ira direct sur Elektronauts.
Y a pas un réglage genre transport receive ?
Je sais plus si le tempo et le start/stop sont séparées sur les suédoises mais c'est fort possible ( aussi bien en émission qu'en réception)...
Pour ma part la cycles reçoit le start avec réglage détection auto d’horloge. C’est mon Esx qui est maître et donne le start, configuré dans les réglages filtres midi de cette derniere. Je ne sais pas si il y’a ces mêmes filtres midi sur l’octa...
J'ai fait le tour des réglages des deux machines, j'ai pas trouvé. Mais bon, je suis encore très vert sur l'Octa.

A la limite, ça me va bien qu'elle ne parte pas direct si je peux envoyer un message start par le séquenceur de l'Octa. Cela me permettrait de démarrer la Cycles indépendamment de l'Octa.
Bon, en refaisant le tour, je viens de trouver. :bravo:

Dans les réglages MIDI de l'Octa, rubrique Sync, il y a un paramètre "transport send" qui n'était pas coché. Je ne sais pas pourquoi ça m'avait échappé la première fois, mais merci de votre aide :bravo:
1/1

Sujets les plus actifs dans "Boîtes à rythmes"

Les dernières questions dans "Boîtes à rythmes"