close
subdirectory_arrow_left subdirectory_arrow_left Basses électriques 4 cordes
Matériel Basses électriques 4 cordes {{currentManName}}swap_horiz Fenderswap_horiz Rechercher une marquekeyboard_arrow_down

Problème de son : manque de dynamique et distortion insortable... - forum Fender Standard Jazz Bass [2009-2018]

Salut à tous, je viens de récupérer une Fender Jazz Bass Made in Mexico d'occaz et après une première répet' j'ai eu quelques soucis...

 

1) Bon je savais qu'il fallait bien se régler au niveau de l'ampli pour la faire sonner mais là j'ai ressenti un gros manque de sustain, une dynamique assez moyenne, enfin du mal à lui donner de la patate à la petite...

 

2) Une overdose de fréquences basses, à la limite de couper ces dernières sur l'ampl...

 

3) L'ampli avait un potard de pre-gain, qui m'avait permis avec mon anciennes basse (une Whale entrée de gamme) de la fait gronder comme avec une bonne overdrive mais là ca sonnait super mal, pas de disto, juste un effet de gros souffle imprécis...

 

Est-ce normal de ressentir ça ? Si vous pouvez m'éclairer...

Je compte la tester sur mon petit Hartke chez moi, je suis à me demander si le problème vient pas de l'électronique...

 

Pour info je l'ai branchée en Passive sur l'ampli qui était un Peavey peut être un peu vieillissant (configuration Tête + 2 baffles Peavey 4x12 a priori)

 

UP ! L'ampli de basse semblait être un Peavey Nitrobass 400W 3 corps

Citation :

1) Bon je savais qu'il fallait bien se régler au niveau de l'ampli pour la faire sonner mais là j'ai ressenti un gros manque de sustain, une dynamique assez moyenne, enfin du mal à lui donner de la patate à la petite...

 

Désolé mais ça c'est les symptômes d'une basse de merde.

Le pré-gain sur un peavey à transistor c'est pas fait pour la disto, juste pour amplifier le signal pour que le reste de l'ampli bosse à plein rendement.

Pourtant lors de la précédente repet' j'ai joué sur un peavey qui faisait saturer ma basse avec un joli grondement typique d'une pedale d'overdrive et c'était juste grâce au Pre-Gain.

Cette basse est passive?

Oui elle l'est.

Ce ne sera donc pas la pile.

Peut être un mauvais contact sur les potentiomètres ou jack de la basse. Vérifie toujours les soudures pour voir.

Je regarderai oui, dimanche je répète dans une salle avec un double corps HARTKE et ce soir je tente le test avec mon petit combo, je verrais déjà si c'est pareil ou si c'était ce Nitro Bass qui été vraiment pourri...

UP !

 

J'ai répété avec ma basse dimanche sur un Hartke et là... Le son était un vrai son de basse ! Typique des Hartke sur lesquels j'ai joué sauf que j'avais plus de basses et que les notes "claquaient" un peu plus donc un peu de réglage et tout était là, dynamique, sustain et bonne présence dans le mix !

 

Je pense que le Nitrobass était une vraie m**** mal entretenu, j'ai plus qu'à tester les fréquences avec ma pédale d'overdrive dans la guirlande mais sinon je suis rassuré, la Jazz Bass Mexico n'est donc pas une "basse de merde" (niais).

Je vois pas trop en quoi le sustain ( temps que la corde continue à sonner) dépend de l'ampli, c'est pour ça que je m'étais permis cette remarque.

Après c'était totalement indélicat de ma part de critiquer ta basse, je m'en excuse !

Sujets les plus actifs dans "Basses électriques 4 cordes"

Les dernières questions dans "Basses électriques 4 cordes"