close
subdirectory_arrow_left subdirectory_arrow_left Boîtes de direct
Matériel Boîtes de direct {{currentManName}}swap_horiz Behringerswap_horiz Rechercher une marquekeyboard_arrow_down

Refuse la mise sous tension - forum Behringer Ultra-DI Pro DI4000

Bonjour

Mon Ultra Di 4000 refuse de "s'allumer". Il est branché derrière un Furman.Changé le câble,essayé la sortie Furman > ok.

Boitier ouvert > pas de fusible, juste un on/off , des nappes soudées et la grosse bobine.

Sortie de sa cloche rien à signaler de visu..

Les condos ne sont pas gonflés et ont l'air corrects...

Bref une petite suggestion ou idée seraient les bienvenues icon_cool.gif .

Merci.

Salut, en général sur les rack Behringer le fusible se trouve dans le socle de la prise secteur. Pas besoin de démonter l'appareil!

Salut dryo, merci pour le tuyaux du fusible ; ), hélas ça n'a pas résolu le problème.

Arf je crois qu'il est bon pour la déco mrgreen .

Arf, et bien dans ce cas tu est bon pour vérifier les tensions d'alimentation avec un multimètre!

Si rien ne se passe quand tu l'allume c'est "forcement" un problème d'alimentation. Soit un/plusieurs composant(s) défectueux, soit un contact qui ne se fait plus quelque part.

Donc --> vérification de toutes les tensions d'alimentation en sortie d'alim, et sur les différent points de test.

--> puis vérification de la continuité des contacts qui distribuent ces tensions.

Souvent les pannes les plus "grave" sont les plus simples à résoudre, surtout les problèmes d'alimentation!

Bonjour,
Le DI 4000 est reparti ou dors sur une étagère.
S'il est toujours HS, je serai intéressé pour piece ;).

Salut,

Ben là il dort...mais le truc c'est que je suis en Guyane (97) donc faudra compter avec du frais de port.

A toi de voir ;)

 

Arff, pas top. Il risque d'avoir plus de port que le prix de ventehttps://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif
1/1

Sujets les plus actifs dans "Boîtes de direct"

Les dernières questions dans "Boîtes de direct"