Live"Les pieds dans le patch" avec Yarol Poupaud, c'est à 18h !
close
subdirectory_arrow_left subdirectory_arrow_left Bundles de logiciels MAO
Matériel Bundles de logiciels MAO {{currentManName}}swap_horiz Native Instrumentsswap_horiz Rechercher une marquekeyboard_arrow_down

Komplete 10 et mac os x lion? - forum Native Instruments Komplete 10

Bonjour,
Quelqu'un saurait avec certitude si Komplete 10 est installable sur un mac tournant sur Lion, c'est-à-dire os x 10.7 ?
Malgré internet, les sites, les forums, etc, et même directement chez les revendeurs, difficile d'obtenir cette simple information... Si quelqu'un maîtrise le sujet, pourrait-il m'indiquer quels logiciels fonctionnent, ou pas (Kontakt, Battery, Massive, etc..)?
Un grand merci.
Normalement, La Komplete 10 nécessite MacOS X 10.8 (Mountain Lion).

Quelle est ta configuration actuelle ? Elle ne supporte pas de version plus récente du système ? (si c'est le cas, elle est peut-être un peu juste pour un certain nombre de plugin de la suite)
Bonsoir Slapotarzed,
Merci pour ta réponse.
Je suis sur Lion 10.7, que je garde stoïquement pour mon Logic Pro 9...
Ce qui m'intéresse sur Komplete 10, c'est avant tout Kontakt (player, et Library), et, éventuellement West Africa.
Je pense que c'est jouable d'après le site de NI, et certains revendeurs de la capitale (j'ai nommé, Paris). Mais le doute subsiste, donc autant demander à des collègues zicos directement confrontés au problème.
Actuellement, on est en phase transition entre Komplete 10 et 11, et Komplete 10 est bradé. Mais je voudrais quand même être sûr avant d'acheter.
NI, en tant que banque de sons, effets, etc, est fantastique.
Merci Slapotarzed.
Hello !
Non impossible d'installer komplete 10, tu devras à chaque fois télécharger les ancienne versions de komplete 9 pour chaque programme... par exemple kontakt 5.5 nécessite maverick si je ne m'abuse, kontakt 5.4 lion si je ne m'abuse ... hors certaines banque de son on besoin de kontakt 5.4 ou 5.5...

Perso j'ai du donc acheter un mac pro 4.1 à la place de mon mac pro 1.1 pour rendre compatible mes projets de mon macbook et mon mac pro et faire tourner le système sous maverick (mac pro) et yosemite (macbook 2015 donc impossible de retrograder) de façon à pouvoir toujours utiliser ProTools 10 et tous mes soft native (à savoir komplete kontrol même si je suis sous komplete 9).
Merci MSkoat!
Pas sûr d'avoir tout compris de ce que tu as la gentillesse d'expliquer.
Si ce n'est le fait que tant que je reste sous Lion 10.7, mieux vaut me contenter de versions antérieures (K 9, ou 8), si tant est que je les trouve.
Nous sommes tous confrontés au diktakt des fabricants et de "leur fuite en avant" -ce qu'on peut appeler une obsolescence programmée- , qui est carrément antimusical, puisque nos projets se retrouvent en très peu d'années inutilisables sur les nouvelles versions. Au nom du progrès technologique? Je doute de cet argument.
Merci encore.
En fait tu ne pourras pas utiliser l'entierté de Komplete 10, et tu devras en principe te contenter des toutes les maj inférieur à cette sortie... toute fois, tous les soft qu'il y a dans komplete 10 n'ont pas reçu un maj dès la sortie... mais bon ça risque d'être un casse tête à installer !
Autant de contenter de komplete 9 qui est encore trouvable :) (perso il me suffit)

Concernant cette limitation, je trouve ça scandaleux de la part de native de rentrer dans la politique d'apple qui cherche à faire renouveler non stop son parc de machine... autant je comprends qu'un macbook acheté il y a 5-6 ans puisse avoir des soucis avec les nouveaux OS, mais quand on parle de Mac pro, ces machine qui ont un benchmark à peine inférieur aux machines actuels, il y a du foutage de gueule !
Merci MSkoat.
On est d'accord tant sur le plan "tèquenique", que politique.
Et le pire, je le crains, c'est que nous ne pouvons rien faire.
Rester conscients, lucides, c'est déjà une forme de combat.
1/1