close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques DJ
Matériel Interfaces audionumériques DJ {{currentManName}}swap_horiz Native Instrumentsswap_horiz Rechercher une marquekeyboard_arrow_down

Normal ? Léger sifflement aigu pendant la lecture des vinyl timecode ? - forum Native Instruments Traktor Scratch Duo

Salut,

Je mix vinyles depuis de nombreuse années et je viens de franchir le pas avec Traktor Scratch Duo.

Tout a l'air de fonctionner normalement mais j'entends un légér son aigu qui sort des cellules avec les vinyles timecode.

Vous avez ça aussi ? Quand je mix pas fort dans mon appart, j'entends très bien ce son continiu et aigu, c'est un peu agacent.

J'ai un ami qui a acheté aussi traktor scratch (on a profité des 50%) et ça lui fait ça aussi. Donc j'en conclue que c'est normal et que l'on a pas le choix...

Votre avis et expérience ?

Merci !

Peut-être qu'un coup de brosse sur les cellules pourrait régler le problème. Je suis pas expert pour ce genre de chose mais déjà essaye ça. Ou alors attend l'avis de ceux qui s'y connaissent bien mieux que moi.

 

C'est normal c'est son du timecode ! Tu peux rien y faire, Traktor, Serato, Mixvibes sont tous dans ce cas.

Merci CloudBreak pour ta réponse. Je m'en doutais mais je n'avais jamais entendu parlé de ça avant. Ça va pas m'empêcher de mixer mais c'est assez désagréable lorsque l'on mixe pas fort en appart... Ce son est vraiment aigu !

c'est le signal sonore des timecodes, tu es obligés de l'entendre et c'est ce qui te prouvent que le signal passe bien de ton ordi vers la carte son et tes platoches par contre si le bruits s'entend pendant que tu joue un son regarde le calibrage au niveau des cellules...

Merci v-style pour ta réponse.

Donc je me doutais bien que c'était le time code.

Tu pense qu'en améliorant le calibrage je peux atténuer ce son ? Je vais faire un essai en fin de journée. Je reviens vous poster la suite ici. Merci à tous.

C'est à ce point là gênant ? Moi je trouve que le signal est bien couvert par la musique, meme en mettant le volume très raisonnablement

Oui c'est gênant et je suis sur de pas être parano car mon pote qui a acheté le même système m'a appelé pour me parler de ce problème aussi. Mais ça va pas m'empêcher de mixer ! Je vais regarder aussi si il y a moyen  de mieux calibrer.

et je vais envoyer un mail à Native Instruments pour avoir leur avis. Sinon, je suis bluffé, ça marche super bien.

 

Peut-être que cela peut venir aussi des celulles, et de la raisonnance de tes platines...Enfin j'en sais rien...