close
subdirectory_arrow_left subdirectory_arrow_left Casques studio
Matériel Casques studio {{currentManName}}swap_horiz Beyerdynamicswap_horiz Rechercher une marquekeyboard_arrow_down

Beyerdynamic DT770 Problème après tentative de réparation

Bonsoir à tous, heureux détenteur de ce fabuleux casque qu'est le DT770, je me suis trouvé en grosse galère quand celui-ce me lâcha en plein mix il y a quelques semaines. Je l'avais en effet pris pour mixer alors que mon sennheiser hd25 me lâchait quand à lui quelques semaines encore avant. Bref plus aucun son, je me décide donc d'achetr le câble de remplacement, et je resoude comme ci-dessous (photo)https://medias.audiofanzine.com/images/thumbs3/beyerdynamic-dt-770-2878062.jpg
. C'est à dire que mon câble de remplacement avait 3 fils, un blanc, un rouge et un noir, je ressoude le noir à gauche, le rouge au milieu et le blanc à droite, puis les deux autres fils de l'autre oreillette, le blanc au milieu, et le dénudé à droite. J'essaye, y'a du son, mais quand je mets le casque sur mes oreilles, y'a un problème, j'ai l'impression d'entendre que la stéréo ou un déséquilibre et quand je teste sur ableton en mettant une piste en mono, seule l'oreillette gauche fonctionne. Je me doute donc que j'ai mal soudé, pourriez-vous m'aiguiller sur le câblage car de toutes les images de soudure que j'ai vu, il m'a semblé que c'était le bon câblage.

Merci à vous.
Bonne soirée
Salut! Je déterre ce sujet sans réponse, alors que j'ai le même problème que toi, ou très proche.
C'est à dire:
J'ai racheté le câble de remplacement, qui sot avec un fil Blanc, Noir et rouge (alors que sur mon casque j'avais un bleu, un rouge et un noir).
J'ai re-soudé le tout, avec les bons fils...et ça a marché...enfin,je l'ai cru:

Le côté gauche (celui qui n'avait plus de son, et qui a fait que je change le câble)fonctionnait, mais avec environ 50% de volume inférieur au premier!!!
Ne comprenant ni l'origine, ni la cause, j'ai refait mes soudures, et là, surprise, plus de son, dans mon HP1, cad, celui qui a le soudures, alors que maintenant, le gauche, celui à l'origine du problème, fonctionne !!!
Par déduction logique, si le HP gauche fonctionne, c'est que mes soudures du câble sont bonnes...

Alors quel est le problème?

Merci à tous ceux qui répondrons, et qui forcément seront du même avis: Pour un casque de cette qualité sonore, et ce prix, la sortie devrait être avec une prise jack, afin de simplement avoir à changé le câble en le connectant, sans besoin de soudures. Sur ce point, 0/20 pour le casque et son câble de remplacement.
Salut, même problème de mon côté. Quelqu'un a t il une solution?
Merci Nicolas de ton intervention. Espérons que d'autres répondent.

Depuis mon 1er message, j'ai refait toutes mes soudures, et le résultat c'est le même: ça ne marches pas, seul le HP n°2 (celui qui n'a pas la connection) fonctionne!!!

22€ pour un câble de rechange, c'est vraiment l'arnaque. A noter, qu'ils n'ont même pas mis de schéma de montage.
1/1

Sujets les plus actifs dans "Casques studio"

Les dernières questions dans "Casques studio"