close
subdirectory_arrow_left subdirectory_arrow_left Claviers maîtres MIDI 25 touches
Matériel Claviers maîtres MIDI 25 touches {{currentManName}}swap_horiz Miditechswap_horiz Rechercher une marquekeyboard_arrow_down

midistart music 25 - forum Miditech Midistart music 25

je narrive pas a le brancher faut il un cordon specifik?merci davance
Salut  

il est auto alimente  par le port usb  ,    ou par transfo externe  (  non fournis  )
Bonjour,

Lorsque je le branche via une alimentation externe 9V (donc sans le port usb, pour pouvoir l'utiliser sans ordinateur avec du hardware) Et bien ça ne marche pas, il ne se passe rien seul l'alimentation USB marche... Comment ça se fait? Le trou 9V DC IN est sensé permettre de pouvoir l'utiliser sans passer par un ordinateur non? (sinon il sert à rien...)

Quand j'appuie sur le bouton on/off ça ne marche que quand il est connecté en USB à un ordinateur. Mais pas avec un adaptateur 9V relié au secteur et le câble midi relié à du hardware. Je l'ai acheté exprès pour ça alors ça me gonfle un peu... J'ai peut être un adaptateur pas adapté, pourtant le vendeur m'a dis que ça fonctionnait avec des alimentations 9V standards...

A+

Citation de Tribalmazoot :

J'ai peut être un adaptateur pas adapté, pourtant le vendeur m'a dis que ça fonctionnait avec des alimentations 9V standards...

As-tu résolu ton problème. As-tu bien le positif au centre du jack-barrel? Ton alim fait-elle bien 500mA minimum?

Pour info j'ai trouvé une autre alim qui marchait. Mais c'est bizarre car l'alim que j'avais essayé à l'époque de mémoire rentrait bien aussi, tout avait l'air bon sauf que ça marchait pas. Mais avec l'alim de mon rasoir électrique ça fonctionne, et j'ai plus besoin de passer par le port usb avec un adaptateur vers secteur comme je faisais avant. Donc l'alim était pas adapté j'imagine, par contre je flippe un peu si jamais je nique mon alim à part me racheter un rasoir électrique je sais pas comment en trouver une autre enfin bref. Là le souci que j'ai avec ce clavier c'est qu'il joue pas les bonnes notes quand je le met en midi in dans mon monotribe (midifié)... Il me fait un fa quand j'appuie sur un ré...
Bon j'ai regardé le manuel du midistart et en fait ça venait du transpose. En restant appuyer sur shift et en appuyant sur transpose suffisamment de fois pour remettre en ré sur l'octave en dessus (pas moyen de le faire aller plus bas, ça marchait que dans une seule direction) c'est rentré dans l'ordre. En fait le truc c'est que ma touche + de oct/trans est niquée et faut appuyer super fort pour que ça marche.

Le mien je l'alimente avec cet adaptateur de chez Thomann.

 

 

Ça fonctionne très bien. Et en plus il y a un embout USB bien pratique. icon_bravo.gif

1/1

Sujets les plus actifs dans "Claviers maîtres MIDI 25 touches"

Les dernières questions dans "Claviers maîtres MIDI 25 touches"