close
subdirectory_arrow_left subdirectory_arrow_left Claviers maîtres MIDI 88 touches
Matériel Claviers maîtres MIDI 88 touches {{currentManName}}swap_horiz Doepferswap_horiz Rechercher une marquekeyboard_arrow_down

bug sur une note... - forum Doepfer LMK2+

depuis quelques jours j'ai une touche (D4) qui répond anormalement :
lorsque j'appuie dessus elle fonctionne, si j'appuie dessus une deuxième fois elle ne marche plus
il faut attendre quelques secondes sans la jouer pour qu'elle remarche, et le problème recommence...
ça fait 4-5 ans que je l'ai et je suis en V1.80 apparemment

si d'autres utilisateurs ont rencontré le problème (et il y en a au moins un : voir l'avis de "rjeunet") je serais curieux de connaitre la cause de ce bug si il a été corrigé !
il bug parfois , un petit reset et ça repart ...!
j'ai essayé et rien...
bonjour, je fais remonter le post.
Dans mon cas, j'ai un LMK2+ neuf acheté il y a 10j chez thomann. j'ai une touche noire (C2#) qui est légèrement plus forte que les autres en vélocité. j'ai pourtant fait un Reset d'usine mais toujours le meme problème.
Auriez vous rencontré ce problème ou meme trouvé la solution? Avant que je decide de renvoyer le clavier ce qui m'embêterait car je l'ai intégré a un meuble... :(

Merci pour votre aide
un petit up quelques mois plus tard...

on m'a fait changer la carte controleur et le capteur d'aftertouch -> rien
on m'a fait changer la carte mère -> ça a marché !

quelques mois plus tard -> rebug, mais du très lourd -> à l'allumage, toutes le LEDs clignotent et plus rien rien ne sort...

tant pis pour lui...j'ai quand même dépensé près de la moitié du prix d'un neuf en réparation, donc son compte est bon :furieux:

de plus à l'époque (encore en garantie) j'ai dû faire changer une butée de marteau (le marteau vient claquer sous la touche) -> 200 euros, pas couvert ! :(((

fin de l'histoire...merci doepfer, mon LMK2 reste prendre la poussière à la maison...

Aie y a aie ca ne me rassure pas du tout :(
Merci pour ton retour.
J'en ai eu un pendant pas mal d'années et aucun soucis ... Je crois que tu n'as pas eu de chance
Bonjour, ça doit faire une 15aine d'année que j'ai le mien... Et j'ai le même bug !
Je m'en sers simplement comme clavier maître et je n'ai jamais cherché à creuser trop profond mais en utilisant le preset 3 mon problème se résout de lui même. Ca fait tellement longtemps que je ne sais même plus comment j'en étais arrivé à cette solution mais j'ai pris l'habitude de systématiquement cliquer sur preset à l'allumage puis de cliquer sur le ré (sous le chiffre 3 dessiné au dessus de la touche) et j'obtiens des dynamiques équilibrées.
J'espère avoir pu t'aider un peu !
Musicalement,
Antoine
Merci Antoine pour cette astuce.
Je suis en relation avec le technicien de Doepfer, il est très réactif. il pense que c'est une poussière qui c'est logée sur un "rubber". je cherche une méthode pour nettoyer sans abimer :)
1/1

Sujets les plus actifs dans "Claviers maîtres MIDI 88 touches"

Les dernières questions dans "Claviers maîtres MIDI 88 touches"