close
subdirectory_arrow_left subdirectory_arrow_left Consoles DJ 4 voies et plus
Matériel Consoles DJ 4 voies et plus {{currentManName}}swap_horiz Allen & Heathswap_horiz Rechercher une marquekeyboard_arrow_down

Xone 92 Grosse saturation du filtre avec le VCF Link2-1 - forum Allen & Heath Xone:92 (Old Design)

Bonjour je viens de découvrir un gros bug sur ma Xone 92 au niveau des filtres

Voila la manipe que j'effectue si d'autre personne pouvait tester pour me dire ce qu'il en ait pour eux:


activer le VCF Link 2-1
positionner la frequence des 2 filtres sur 20 Khz
choisir pour les deux filtres le type LPF
Activer les deux filtres

Pour le filtre 1 selectionner les 3 types de filtre en même temps
puis revenir sur le type LPF et la ça sature mortelle

Merci d'avance pour vos test...
Rien à signaler chez moi !
J'ai oublié de préciser la position de la résonance
la resonance est à wild pour le filtre 1 et Mild pour le filtre 2


j'ai aussi le pb sans le vcf link

le 2 filtre sont à 20 Khz
la resonance est à wild pour le filtre 1 et Mild pour le filtre 2
pour le filtre 1 les trois type de filtre sont selectionné
pour le filtre 2 c'est LPF
les deux filtres sont activés
En fait c'est de mettre la resonnance en oposition qui declanche la saturation c'est comme ci j'avais un générateur de bruit qui passait dans le filtre :(

J'ai essayé aussi en débranchant tout et j'ai toujours le problème :nawak:

Bon je viens de faire une vidéo de mon problème on peut la télécharger ici

http://www.megaupload.com/fr/?d=7RXBCJDD
Je viens de regarder ta vidéo !
Je confirme sur ma xone aucun pb .
Zephyrin, j'ai donc vu ta vidéo. Effectivement, ça sonne bizarre. Je ne suis pas sur, mais à mon avis ça doit venir des oscillateurs du LFO... Si je ne me trompe pas, il n'y a qu'eux qui potentiellement peuvent générer du son?
Mais les LFO ont l'air hors circuit sur ta vidéo.

Pas de problème similaire sur ma xone 92.
Les LFO sont bien hors circuit de mémoire. Les filtres sont oppositions en fait niveau résonances et type de filtre c'est pourquoi je ne m'en suis jamais rendu compte avant car je met de la résonance sur les deux filtres ...

Il semblerais qu'audiopole n'est pas pu reproduite le phénomène :?!:

A moins que cela ne soit produit par une mauvaise masse et qu'il est démonté et remonté la table.
J'ai peur qu'il est soit pas compris la manip soit testé une autre table que la mienne :mdr:

Bon j'attend de l'avoir pour voir ce qu'il en est ...
Je relance le sujet pour dire que m'a table m'est revenue du SAV audiopole non réparé car soit disant il n'ont pas constaté de problème sur mon mixer...
Je commence à douter de honnêtement de leur compétence ...

En plus maintenant le filtre 1 agit légerement sans pour autant être activé sur la voix 4 en mode line!
Pourquoi tu ne leur envoies pas une vidéo?
La vidéo fait 17 Mo mais je leur avait envoyer le lien pour la télécharger.
Mais bon j'avais bien expliqué comment faire merder ma Xone 92. Je commence même à croire qu'il n'ont rien fait dessus.
Cela à tellement trainer en longueur avant de la récupérer !
Une honte pour une marque qui a cette réputation ! :|

Sujets les plus actifs dans "Consoles DJ 4 voies et plus"

Les dernières questions dans "Consoles DJ 4 voies et plus"