close
subdirectory_arrow_left subdirectory_arrow_left Consoles numériques
Matériel Consoles numériques {{currentManName}}swap_horiz Behringerswap_horiz Rechercher une marquekeyboard_arrow_down

V4 et sd8 / sd16. Gros bug ! - forum Behringer X32 Rack

Bonjour.
Enorme problème avec mes sd8 et sd16.
Plus moyen d'en utiliser 2 sur la même prise aes50. Le second n'est plus reconnu pasr la x32.
J'ai essayé avec un sd8 et un sd 16, 2 sd8, c'est pareil. J'ai inversé les 2, changé les cables... rien à faire.
Les deux dels sur les sd sont bien allumés...
Avant la mise en 4.00 et 4.01, tout aller bien.
Si vous aviez des retours....


Y a t il des mises à jour aussi pour les S16, SD16 .... ce qui pourrait expliquer ça ?
Je viens de regarder sur le site de Behringer et effectivement les nouveaux firmwares
2.4 pour le S16
1.3 pour le SD16 et SD8

Citation :
Improvements:
- Version 1.3 fixes a bug in SD8 when an S16/DL16 is connected on port B of an SD8 (gain controls and phantom switch on the S16/DL16 did not work correctly).


Citation :
Firmware Update for BEHRINGER SD8/SD16 Digital Stageboxes

Same updater file for both models.

Improvements:
- Version 1.3 fixes a bug in SD8 when an S16/DL16 is connected on port B of an SD8 (gain controls and phantom switch on the S16/DL16 did not work correctly).

Requirements:
Windows (WinXP or higher) PC with USB connector and administrator account required for
running the updater executable (s32update_1-7.exe)

Update Process:
1. Download and unpack the updater zip file from behringer.com on your Windows PC

2. While the SD8/SD16 is switched off , connect its USB port to your PC using
a standard USB cable (type A -- type B)

3. Upon powering up, the SD8/SD16 will detect the USB connection and wait for the update

4. Make sure you have started your Windows session with Administrator access, then start the
sdxupdate_1-3.exe

5. The terminal window will inform you about the update progress. Wait approximately
1 min until it shows completed

6. Disconnect the USB link and switch the S32 power off / on
Bonjour.
Cette mise à jour date de 2017...

Et ce problème, je ne l'ai que depuis la version 4.01 de la console il y a 2 jours. Dans la page routing, seul le premier des deux, connecté sur le port A du SD apparait... Ça ne correspond pas à la description dans la release note.

Donc tu as vérifié que tous les firmware des S16 SD16 SD8 sont bien tous à jour ?

Si oui as tu re-essayé de réinstaller le V4.0 et v4.01 sur la X32 ?

Si oui je ne vois pas autre chose et la il faut appeler le SAV ou demander au support technique de Behringer
Je vais faire la cette mise à jour, on verra ce que ça donne. Mais mes Sd on moins de 2 ans.
Quant à la 4.01, j'ai déjà réinstallé le système.
Ils ont moins de 2 ans mais ils ont peut être été fabriqués il y a 3 ans avant la mise à jour du firmware
C'est vrai, avec leur gestion des stocks, on ne sait jamais.
Je teste ce soir et je te tiens au jus !
Tu en es où de tes investigations ?
Pas eu le temps de faire la mise à jour, je m'en occupe cette semaine.
Je te tiens au courant https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif