close
subdirectory_arrow_left subdirectory_arrow_left Construction d'Effets
Matériel Construction d'Effets Rechercher une marquekeyboard_arrow_down
  • settings_backup_restore

Bypass looper -> pour 2 canaux qui partagent une même boucle ? - forum Construction d'Effets

Bonjour,

Je suis débutant en bricole et j'essaie de me faire une pédale pour 2 instruments (capteurs piezo) qui partagent la même boucle d'effets, avec 3 switchs :
- footswitch mute 1 (instru 1)
- footswitch mute 2 (instru 2)
- footswitch bypass looper (commun aux 2 instrus)

Je suis arrivé à ce schéma de câblage ci-dessous [edit : voir message suivant].
Je suis bien conscient que lorsque la loop est activée, les signaux vont se mélanger, mais ce n'est pas un problème dans mon cas.


(C'est probable qu'il y ait des grosses erreurs vu mon peu d'expérience)

Merci beaucoup pour votre aide !

J'ai essayé de retourner ça dans un autre sens pour arriver à poser une LED à l'activation du looper (voir schéma ci-dessous).

Du coup, il y a 1 switch par canal pour le looper.

Je n'ai pas mis le SEND à la masse lorsque le bypass looper est activé, pour éviter le court-circuit.
Par contre ça risque de faire PLOP ?

Merci pour vos conseils !

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2531155.jpeg
Bon, je m'auto-réponds encore si jamais ça intéresse quelqu'un un jour :D:

J'ai fais un prototype, ça fonctionne pas si mal. Un léger plop à la commutation, acceptable je trouve.

Si certains ont des idées pour améliorer l'affaire n'hésitez pas !
Salut,

Pour supprimer après définitivement le "plop", je crois qu'il faut un condo sur les chemins de signaux audio. (50 ou 100µF, je ne sais plus...)
Citation :
Pour supprimer après définitivement le "plop", je crois qu'il faut un condo sur les chemins de signaux audio.


Salut et merci pour la piste,

Elysio10 ou quelqu'un d'autre pourrait-il préciser sur quels "chemins de signaux audio" faut-il rajouter des condensateurs pour éviter le plop ?

Un grand merci d'avance !!
Il me semble que le condo doit être placé avant chaque interrupteur que le signal va rencontrer.

(mince, j'arrive à me remettre la main sur un de mes schémas...:?!:)
1/1

Sujets les plus actifs dans "Construction d'Effets"

Les dernières questions dans "Construction d'Effets"