close
subdirectory_arrow_left subdirectory_arrow_left Delays / échos pour guitare
Matériel Delays / échos pour guitare {{currentManName}}swap_horiz Strymonswap_horiz Rechercher une marquekeyboard_arrow_down

Coupures du looper - forum Strymon TimeLine

Salut,
j'ai des problèmes de dysfonctionnement du looper quand j'utilise certains presets sur ma Timeline.

Pour préciser un peu: l'enclenchement de ces presets empêche le fonctionnement du looper, ou bien coupe carrément le son de la boucle qui est en train de tourner !!!
La boucle ne disparait pas de la mémoire, elle revient même quand je change de preset. En fait cela bloque momentanément le looper, comme si il y avait un conflit de mémoire ou processeur...

Par exemple: le preset (d'usine il me semble) 67B "Tape Slap"

Ce problème est apparu assez récemment, en explorant de nouveaux sons et presets, je ne sais si cela vient d'une mise à jour, d'un souci hardware, ou bien un bug "normal" de la Timeline...?
Bon, pour l'instant je ne peux plus faire de mise à jour du firmware, mon interface midi ne fonctionnant pas avec Nixie, mais si l'un d'entre vous a eu le même souci résolu par une mise à jour je peux toujours trouver une interface midi compatible...

Merci d'avance pour vos conseils éclairés ;-)

ok, le sujet n'a pas l'air d'intéresser grand monde.

J'ai finalement résolu le problème: visiblement tout ces bugs venaient du boitier d'alim (d'origine) du Timeline, qui devait, même si ce n'était pas visible, commencer à tomber en panne et qui a fini par claquer sans crier gare !!!

Depuis remplacement de l'alim tout semble fonctionner normalement.

Voila, je conclus tout de même mon post, cela pourrait être utile à quelqu'un qui rencontre les mêmes problèmes... si c'est le cas essayez de changer d'alim avant de jeter votre Timeline contre le mur ;-)
Bon, finalement j'ai parlé trop vite, le problème de coupures du looper est toujours là !!!
J'ai pu expérimenter et tester différents réglages et j'ai l'impression que ce phénomène est bien un bug du système de la Timeline.
Il me semble lié à 2 réglages: le "Bypass" et le "Persist"

Apparement, si vous avez réglé le Bypass général sur "True Bypass" et qu'un de vos presets a son réglage de Persist sur Off, cela peut engendrer des coupures de lecture du looper quand vous désactivez l'effet en question.
Pire le looper peut rester bloqué et ne plus fonctionner tant que vous ne retournez pas sur un autre preset...

Je ne peux pas affirmer si cela concerne tous les types de delays, n'ayant pas trop approfondi les essais, mais en tout cas en réglant le Spillover du preset en question sur On le looper s'est remis à fonctionner normalement.
Or, d'après la notice, quand vous réglez un preset sur Spillover On, le Timeline se met automatiquement en Buffer Bypass... ce qui voudrait dire que certains delays ne peuvent pas fonctionner correctement en True Bypass ?

Donc je dirais problème résolu, mais en partie seulement...

Je ne saurais dire si le bug existe sur tous les Timeline ou si le mien a un souci, du coup si quelqu'un a des infos qu'il n'hésite pas, ça m'intéresse et pourra intéresser la communauté AF ;)
Tu as reporté ce souci au SAV de Strymon? En général, ils sont réactifs!
Merci du conseil, mais je n'ai pas encore contacté Strymon pour le moment.
J'essaye plutôt sur les forums pour glaner des infos, partager mon expérience et voir si ce bug est connu...

Peut-être qu'une mise à jour résoudrait ce problème d'ailleurs, mais pour l'instant je ne peux pas le faire, mon interfaces midi ne fonctionne pas avec Nixie...

Cela m'étonne un peu que personne n'ait remarqué ce bug, pas trop de réactions par ici... effectivement mieux vaudrait contacter Strymon directement.
A l'époque, quand j'avais cette pédale, je n'ai jamais remarqué quoi que ce soit, et pourtant, j'utilisais pas mal la fonction looper.
Je suis allé faire un tour sur le site de Strymon et j'ai trouvé ceci dans les Faq:

Citation :

Why can't I hear my looper playback?
There are a couple of reasons why you may not be hearing your looper playback.
In order to hear the looper playback when your TimeLine delays are bypassed, the BYPASS mode must be set to BUFBYP in the GLOBLS menu for buffered bypass mode.
To change the BYPASS mode
Navigate to the Globals menu by pressing and holding the VALUE knob.
Once in Globals, scroll through the menu options by turning the VALUE knob clockwise to select BYPASS
Press down the the VALUE knob to change the bypass mode and then turn the VALUE knob to select BUFBYP for buffered bypass.


Ce qui signifie, si j'ai bien compris, que le mode True Bypass du Timeline n'est pas compatible avec le Looper, donc si on désactive un preset en mode TrueBypass le Looper peut cesser de fonctionner !!!

C'est sans doute ce qui m'est arrivé, certains des presets étant probablement en TrueBypass et d'autres en BufferBypass, en fonction du réglage du Spillover...
Je trouve ça un peu limite, surtout que Strymon n'en parle pas dans le manuel, qui reste d'ailleurs assez vague sur l'utilisation du Spillover et du Bypass.

J'essaierai quand même de contacter Strymon à ce sujet pour en avoir le coeur net.
j'ai pas de strymon sous la main, mais apriori un reglage "true bypass" veux dire que le signal d'entrée ressort sans passer par la pedale et le reglage "perssist" (si son nom correspond a sa fonction) voudrait probablement dire que "l'effet est perssistant une fois l'effet desactivé", donc que la pedale "garde" le feedback du delay le temps correspondant a son reglage...
Bref, là, a premiere vus, il n'y as donc aucun problemes, ces fonctions ont justement l'air de faire exactement ce pour quoi elles existent. :-D
Il faut donc que tu choisisse si tu veux du true bypass ou pas et que tu regle le reglage de "percisstance" de l'effet comme tu veux qu'il reagisse, et que tu sauvegarde tes perset avec ces même reglages pour tout les presets que tu vas utiliser, et si j'ai bien compris, tout ce passera comme tu l'auras reglé ! ;)
Oui, sauf que, même en étant en TrueBypass dans le réglage global, si un preset est réglé en "Spillover on" (c'est idem que "Persist") il se met à fonctionner en Buffer Bypass, alors même que le réglage global semble rester sur TrueBypass...

Ce qui n'est pas très logique et prête un peu à confusion , non?

Toujours est-il que si vous utilisez votre looper et vos delay en même temps sur la Timeline, il se peut que votre loop s'arrête net sans crier gare, ce qui est tout de même un problème en soi !!!
De plus, ce n'est pas relaté dans le manuel de la Timeline.
Spillover veux dire debordement... peut être que cela sous entend que chaque preset peut être soumis OU PAS aux reglages globaux justement...et du coup, ça me parait encore une fois tout a fait logique...
Le probleme c'est peut être la complexité de la pedale mixé avec un manuel apparement pas assé explicite ou complet.

Sujets les plus actifs dans "Delays / échos pour guitare"

Les dernières questions dans "Delays / échos pour guitare"