close
subdirectory_arrow_left subdirectory_arrow_left Delays / échos
Matériel Delays / échos {{currentManName}}swap_horiz Korgswap_horiz Rechercher une marquekeyboard_arrow_down

Réparation partie in amp


Bonjour la partie channel de ma stage echo ne fonctionne plus (pas de signal lors d'un branchement en entrée) aussi j'ai ouvert le bousin et le fusible en face avant s'est décollé (voir photo). J'ai testé les soudures de la partie in amp avec multimètre tout ok.
La stage s'allume correctement sinon mais je doute qu'il ne s'agisse que de ce problème car le fusible ne s'est détaché qu'à l'ouverture , si vous avez des idées.
Merci d'avance.
Edit 18/01/2019: Cette pièce doit servir à éclairer le lecteur de Décibel.
Edit 21/01/2019: Pièce remplacé par une micro ampoule 12V,60mA ça s'allume c'est beau mais toujours aucun signal d'entrée. J'ai aussi refait toute les soudures de la carte "in amp" correspondant à la partie channel du korg qui ne marche pas mais toujours rien...
Édit 12/02/2019 : Petite question toute bête peut- on avoir un signal sans avoir mis la tape ou elle est obligatoire parce que quand je tourne les potar j'entends les petits craquements de ceux ci mais aucune indication sur le lecteur Db et le peak.(branchement guitare /stage/ampli.)
salut. non, pas necessaire de mettre de bande.. si ca peut t aider ! bon courage
Okey merci bien . Toujours pas trouvé d'où cela venait ( Un peu mis de coté ). Si quelqu'un à le schéma électrique (du 300 pas le 500) merci de le partager. Je suis encore sur le coup!!!
1/1