close
subdirectory_arrow_left subdirectory_arrow_left Delays / échos
Matériel Delays / échos {{currentManName}}swap_horiz Rolandswap_horiz Rechercher une marquekeyboard_arrow_down

Problème déclenchement moteur - forum Roland RE-201 Space Echo

Hello, après plus d'un an de bons et loyaux services mon space echo commence à être malade. Pour faire bref, après avoir cramé un fusible (125V 2A remplacé par un 220V 1A), l'entraînement moteur a du mal à se lancer. En gros il a totalement arrêté de tourner jusqu'à ce que je le répare à la russe avec une grosse baffe sur le côté (comme quoi les bonnes vieilles méthodes...).

Ce que je vois une fois la bête ouverte c'est qu'apparemment ça ne vient pas du moteur mais de la pièce marquée "QI" juste à côté qui semble être le "contact" du moteur (au moment de l'allumage, la pièce (celle réglable avec un petit ressort) se déplace mécaniquement et lance le moteur. Donc voilà, à l'allumage cette fameuse pièce a une fâcheuse tendance à ne pas bouger, problème généralement réglé par la méthode citée ci-dessus, mais qui risque de vite être obsolète. Quand au moteur une fois lancé, il a tendance à avoir un tout petit ralentissement chronique qui a du coup un tout petit effet de pitch (change le "rate" en gros) pas trop gênant, qui a tendance à se stabiliser au bout de quelques tours.

Quelqu'un a déjà eu ce souci ? D'avance je sais que ce n'est pas gagné, et que les moteurs sont les seules pièces à peu près introuvables pour ce modèle. Musical Service a refusé de se pencher sur mon cas partant de ce postulat, et ça m'inquiète un peu sachant que l'un des mecs est un ancien de chez Roland. Un magasin anglais vendait encore récemment des moteurs sur ebay, mais je suis arrivé trop tard, et un réparateur australien se propose de réparer la bête pour environ 300$, ce qui est plus ou moins le prix que j'ai déboursé pour me payer l'engin, donc pas très réjouissant non plus.

Help !


Si ce sont des dollars australien, cela fait un peu moins de 200€. Il y a les frais d'envoi bien sûr mais, si tu trouve ici, un réparateur qui te change le moteur de ta RE-201, il ne va pas de faire de cadeau!
Il m'a déjà coûté suffisamment cher comme ça et l'idée de l'envoyer à l'autre bout de la planète n'a rien pour me rassurer. Vu qu'il vient du Japon je crois qu'il a assez donné dans les voyages longue distance.

On m'a indiqué les Docks de la Radio à Saint-Ouen, j'ai pas encore eu le temps d'y passer mais c'est à côté de chez moi, peut-être un espoir chez eux. Sinon je suis sûr qu'avec un peu de patience et en me servant de mes petites mains je devrais arriver à quelque chose, du coup j'aimerais surtout savoir si mon problème a plus de chances de venir du moteur même ou de la pièce qui contrôle son déclenchement (référencé DC Solenoid MD-1811 sur les schémas de maintenance) que de mon porte-monnaie...
sur le territoire tu peux essayer chez http://www.agstudio-mic.com

ou http://www.lab-audio.com/ 
Merci pour les liens, j'avais repéré ces deux sites effectivement mais j'aimerais vraiment bien essayer de le dépanner moi-même, le tout est de trouver les infos qui me manquent et une vraie méthode de diagnostic !
je possède un re 301 et malheureusement je tiens à te dire que ton soucis est récurent sur ce type de machine , c'est un problème connu...après il faut avoir un peu de chance et surtout surtout si tu doutes sur quelque chose évites de mettre les mains dedans car ensuite la facture grimpe très vite donc pas de conn..

@+
En fait avant de prendre quelque décision que ce soit j'aimerais savoir quelle est la partie à incriminer dans mon space echo, puisque mine de rien mon moteur tourne (presque) toujours à sa vitesse normale quand il se lance, donc ça se trouve c'est juste un mauvais contact quelque part.

Quoiqu'il en soit j'aimerais donc savoir quel est le rôle de ces deux éléments : le DC Solenoid (est-ce un variateur, un contacteur, un 2e transfo en plus de l'alim principale ?) et la vis de réglage à côté du moteur. Pour la vis je me rends bien compte qu'elle contrôle la vitesse moyenne du moteur, mais je ne vois pas son intérêt sachant qu'elle se règle d'office à fond, et je pense que personne n'aurait l'idée de diminuer la vitesse de sa machine. Donc est-ce que je peux tenter d'outrepasser sa course en cas de ralentissement moteur par exemple, est-ce qu'une résistance voilée (cramée ?) peut avoir ce problème comme symptôme, est-ce que ma conversion de fusible (125V 2A > 220V 1A) est mauvaise, etc...

conclusion as-tu les capacités pour vérifier tout ça ? Mais surtout as-tu l'équipement nécessaire pour effectuer un diagnostic fiable..
Je pense que les capacités s'acquièrent, l'équipement se prête, les personnes compétentes se trouvent et que les conseils constructifs me feraient avancer dans ma démarche

 "les conseils constructifs me feraient avancer dans ma démarche"  non sincèrement au regard de tes capacités moi je pense que tu n'en a pas besoin c'est évident , ou alors juste 1 ! Galères encore un peu tu verras ça fait du bien parfois ça aide....

Les dernières questions dans "Delays / échos"