close
subdirectory_arrow_left subdirectory_arrow_left Editeurs audionumériques
Matériel Editeurs audionumériques {{currentManName}}swap_horiz Filtrer par marque Rechercher une marquekeyboard_arrow_down
  • settings_backup_restore

Problème pour capturer une waveform - forum Editeur audionumérique

Bonjour

Il y a une waveform inclue dans un synthé de fl studio que j'essaye de capturer pour l'utiliser sur un autre vst
Donc je règle le synthé sans aucun effet ou modulation, adsr avec le sustain à 100%, et je joue une note.
Ensuite j'exporte cette note jouée quelques secondes en fichier wav 32bits, 512 point sinc, 44100hz
J'ouvre le fichier wav avec edison (éditeur de son), je zoom pour capturer la waveform d'un point 0 à 0

et là problème : la waveform ne fait jamais correctement un tour complet (jamais alignée sur le 0 avec les plus petits points d’échantillonnage), ça se décale légèrement en hauteur au fur et à mesure

https://medias.audiofanzine.com/images/thumbs3/editeurs-audionumeriques-3080084.png

Quand je dézoome, regardez ce qui s'affiche, on peut voir une modulation qui sort de je ne sais où, ce qui expliquerait l'irrégularité de la waveform

https://medias.audiofanzine.com/images/thumbs3/editeurs-audionumeriques-3080085.png


Le problème c'est que quand je capture une waveform mal alignée (entre 0 et 1 sur la première image) , une fois que je l'utilise sur l'autre vst cela crée une distortion causée par ce décalage

Quelqu'un sait d'où ça vient et comment faire svp ?
Bon du coup j'ai réussi en important cette waveform problématique dans le VSTi Serum qui m'a permis de la refaire automatiquement dans son éditeur de waveform, avec quelques retouches manuelles c'est parfait.
Malheureusement je n'ai toujours pas compris le problème d'avant, serum m'a bien dépanné quand même.
1/1

Les dernières questions dans "Editeurs audionumériques"