close
subdirectory_arrow_left subdirectory_arrow_left Editeurs de Tablatures
Matériel Editeurs de Tablatures {{currentManName}}swap_horiz Arobas Musicswap_horiz Rechercher une marquekeyboard_arrow_down

Export en wave impossible, (FMOD ERROR [50]) - forum Arobas Music Guitar Pro 5

Salut à tous,

Alors voilà j'ai un petit problème avec Guitar Pro. Quand je souhaite exporter en .wav, lorsque j'appuie sur le bouton play, ce message s'affiche:

FMOD error! (50) A call to a standard souncard driver failed, wich could possibly mean a bug in the driver.

J'ai essayé tout un tas de réglages différents de Realtek mais rien à faire...
Je n'avais pas ce problème avec mon ancien PC et là je pense avoir explorer toutes les solutions possibles que ce soit au niveau de guitar pro 5 ou du gestionnaire audio.

Donc, bah un peu d'aide ne serait pas de refus ^^' !
Je vous remercie d'avance
Bonsoir,

GP est dédié Midi. D'ailleurs, si tu regarde l'Import (importer) tu ne vois pas wave.

Export en midi. Ensuite ouvre le sous Audacity par exemple et exporte le en Wave.

Sinon, tu as plein de soft qui peuvent convertir du midi vers du mp3, wave

https://www.generati…gement-27047.html

http://www.directfre…fr/midi_tools_20/

etc....

@+
Salut Bloodysatch,

@ cromignon > Dans mon GP, j'ai également une exportation WAVE.

D'après ton message d'erreur il semble qu'il s'agit d'une erreur de Drivers de ta carte audio.
Essaye de faire une détection (avec Internet Explorer ou Mozilla Firefox) ici:
> https://www.touslesdrivers.com/index.php?v_page=29

Au démarrage il va te proposer d'installer au préalable une application nommée Maconfig.com 4.0 (si je ne me trompe pas) pour un système 32 bits (X86) ou 64 bits (X64) Sélectionnes selon ton système d'exploitation. Ensuite tu relances le lien que je t'ai indiqué.
Vois s'il y a des mises à jour pour ton hardware (matériel). 
Télécharges et Installes les mises à jour (lien en bleu - uniquement signé WHQL / évite les versions bêta)


Après la mise à jour, fais un essai d'exportation avec GP5.

@+ 



Citation de : rbm1
@ cromignon > Dans mon GP, j'ai également une exportation WAVE.

Essaye d'exporter le wave et lis le avec GP !
Mieux encore : ouvre un wave avec GP :

GP est orienté uniquement Midi

------------------------

Bloodysatch : exporte en Midi et convertie ensuite en wave : c'est nickel !
Effectivement je savais que GP ne lisait pas les WAV mais j'ai exporté en WAV. J'ai essayé de lire le projet sur tous les supports audio à ma disposition (WMP, Quick Time, Cubase SX, Nuendo 3) et impossible de lire le fichier !!!
Le format n'est pas reconnu.

Donc mes humbles excuses à CroMignon

Par contre cela ne t'empêche pas de vérifier les mises à jour de ton matériel sur le lien sus-cité.

@+
Pô grave rbm1


Je me suis pris la tête à l'époque avec GP4. Et GP5 donne la même chose. (je ne sais pas pourquoi cet export est là !).

Oui, le fait d'une mise à jour matériel (et logiciel aussi) ne peut-être qu'utile.

Cro

Bonjour,
j'avais un problème similaire : lorsque je souhaitais exporter en .wav : pas de bouton "mixeur" dans les "contrôles de volume" et un fichier .wav créé mais sans son... Ma carte son est une carte intégrée à la carte mère : une Realtek (mais ça veut rien dire, Realtek fait aussi des cartes son "classiques")
Bizarre car avec mon ordi précédent ça marchait...
Je l'ai résolu en récupérant une vieille carte son lambda et en l'installant sur l'ordi (c'est enfantin, c'était ma première fois... ).
La solution de Cromignon : avec Audacity ou Cubase LE4, je n'ai jamais réussi à faire des fichiers audio... mais c'est sûrement lié à mon incompétence : Cromignon, peux-tu nous faire une liste pas à pas de ce qu'il faut faire stp ?? Merci d'avance.
Allez, courage !
Tchüss

PS : je confirme qu'il est possible d'exporter en .wav et de lire ces fichiers sur n'importe quel lecteur.
Ma carte son est une M-Audio delta 1010 :
http://www.m-audio.fr/products/fr_fr/Delta1010.html

et malgré des essais sur plusieurs supports (comme indiqué ci-dessus) pas moyen d'avoir un Wav exploitable.
J'arrive à l'ouvrir dans Nuendo mais il n'y a aucun signal visible et audible. 

Mais bon, n'ayant pas l'utilité de la fonction WAVE de GP ça ne me dérange pas plus que ça.

Si ça fonctionne chez l'un et pas chez l'autre c'est qu'il doit y avoir une manipulation pour que ça fonctionne chez tout le monde !
Citation de rbm1 :
Si ça fonctionne chez l'un et pas chez l'autre c'est qu'il doit y avoir une manipulation pour que ça fonctionne chez tout le monde !
oui, ça devrait... mais comme tu le dis également, l'export en .wav n'est pas une fonction vitale (même si c'est bien pratique pour bosser ailleurs que sur l'ordi quand d'autres en ont besoin).
Je me demande en fait si ce n'est pas au moment de l'enregistrement (il n'y a pas cette foutue case à cocher du "mixeur" dans "contrôles de volume" avec ma carte Realtek (ni en sortie ni en entrée), comme le propose l'aide de gp5, case que je retrouve avec la carte installée) que le problème a lieu.
Mystère... que seul un expert pourrait nous expliquer.
a+

Sujets les plus actifs dans "Editeurs de Tablatures"

Les dernières questions dans "Editeurs de Tablatures"