close
subdirectory_arrow_left subdirectory_arrow_left Extensions pour Instruments Electroniques
Matériel Extensions pour Instruments Electroniques {{currentManName}}swap_horiz Yamahaswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Ma carte ne répond plus ! - forum Yamaha PLG150-AN

Bonjour à tous,

Une dernière tentative avant de jeter (?) ma carte PLG150-AN installée avec une -VL et une -PC sur mon MOTIF ES7…

Après des années de service, la carte a subitement cessé de fonctionner. Le led témoin vert du logement carte ne s'allume plus.
J'ai donc changé la carte de logement: même constat. C'est donc bien la carte.

Ma question: est-ce qu'une carte PLG150 peut se réparer ? Je suis allé voir un ou deux réparateurs à Pigalle qui m'ont dit que non…

Merci pour vos avis et conseils !
Si les autres cartes fonctionnent également dans ce slot, effectivement cela vient de la carte.
Concernant la PLG-150 AN, il existe deux variantes avec un layout un peu différent, ce qui peut poser des instabilités de fonctionnement (problème répertorié sur l'AN200 Groovebox). Donc idéalement il faudrait tester ta carte dans une autre machine compatible (cS6X - s80 etc). Après ça peut venir du slot de raccordement qui avec le temps s'oxyde (ce qui engendre des micro-coupures et fragilisent la carte), essaye de mettre de la bombe contact (pas trop). Regarde au dos si les pattes n'ont pas de jeu (cassure). Si c'est un souci d'eprom, c'est mort car sauf erreur de ma part je ne crois que Yamaha fournisse les eprom à part.
Merci pour ta réponse très complète, Opaze !

Je vais faire ces tests et mettrai le résultat pour clôturer ce sujet.

Bon après-midi et merci encore !
1/1

Sujets les plus actifs dans "Extensions pour Instruments Electroniques"

Les dernières questions dans "Extensions pour Instruments Electroniques"