close
subdirectory_arrow_left subdirectory_arrow_left Fuzz guitare
Matériel Fuzz guitare {{currentManName}}swap_horiz MXRswap_horiz Rechercher une marquekeyboard_arrow_down

BLUE BOX MXR

Bonjour tout le monde,

Je possède une Blue Box MXR mais quel que soit l'endroit où je la place dans la chaine d'effet, j'ai une importante perte de volume lorsque le pédale est activée...
Quelqu'un a t-il une solution ?
le volume de sortie de la pédale est très bas, c est un problème récurent chez les utilisateurs de blue box , si tu veux qd même la garder regarde les mods sur le net , treeble, volume, script mod y a bcp de choses pour la modifier et la rendre plus utilisable
;)
Effectivement, je constate que des internauts proposent des modifs... Cependant, j'ai posé la question à un professionnel et il reste septique sur certaines modifs proposée ; notamment la suppression du condensateur (C 11) qui, selon ce professionnel, ne peut que modifier radicalement le son de l'effet.:??:
Le dit professionnel se propose d'étudier la question si je lui trouve le schéma de la Blue Box. Je devrais donc ré-intervenir sur ce forum prochainement.

P.S. : si quelqu'un dispose d'une adresse internet sur laquelle on peut trouver le schéma de la Blue Box, je suis preneur :D:

Des news ?

 

J'ai vu l'astuce sur la suppression du C11, ça me semble étonnant que le son ne soit pas modifié icon_confused.gif

Quelqu'un a testé ? Quelqu'un connait un endroit où trouver des sons avant / après ?

Réponse à moi-même :

https://www.youtube.com/watch?v=mABuzALb8S0

Finalement, le technicien a bien retiré le condensateur C11 et je n'ai plus de problème de volume trop bas. Le son demeure sensiblement le même : je n'entends pas de différence.
Donc ça semble bien être la solution.

Merci pour l'info, du coup je me tâte de faire cela aussi ;-)

Je me permet de la ramener, euh de déterrer ce topic .

Je viens d'effectuer le mod C11 sur blue box,  je n'ai pas supprimer le condo, mais je l'ai remplacer par un de valeur moindre : 0.0022uF

Le son reste inchangé à mon oreille, par contre le volume en est sensiblement augmenté ( potard à 15h = même volume sans effet )

Ceci dit si vous avez peur de changer le son de votre blue box en faisant ce mod, il est possible d'y ajouter un switch , avec une position modée et l'autre avec le condo d'origine.

Merci pour ton retour.

Je vais essayer de faire ça cet été si j'ai le temps.

Salut. Je me suis lancé tout à l'heure dans la modif consistant à enlever le condo en position C-11. J'ai suivie les indications présentées ici http://www.noisefx.c…mxr_blue_box_mod. Comme je n'ai pas voulu rajouter le switch je me suis arrêté à l'étape 4. Donc j'ai démonté ma pédale comme indiqué, j'ai coupé les pattes du condo, puis dessoudé les bouts de pattes qui restait dans le circuit imprimé pour que ce soit plus propre. Je remonte la pédale sans soucie. Je branche et là pas de son... le potard de volume est pourtant bien à fond et le blend (qui dosse plus ou moins le mix entre le fuzz simple et le fuzz deux octaves en dessous). Je la redémonte pour voir si rien n'a l'air cassé ou autre en la remontant. Rien de visible. Je remonte tout et rebranche. J'essaye de mettre mon ampli nettement plus fort pour voir si un son ne sort pas quand même. Et en tournant le potard blend vers la gauche un léger son apparait avant midi.
Du coup je ne comprend pas vraiment ce qui se passe ou à pu se passer. Peut-être que ce n'est pas la même série comme mon circuit imprimé est rouge et le condo était orange comparé à celui de l'articule qui est vert. Mais je ne pense pas que ce soit cela. Est-ce que j'ai grillé un autre composant en dessoudant les pattes ? Pourtant j'ai bien fait attention à ne pas m'endormir avec le faire à souder sur le circuit imprimé. Si quelqu'un à une solution à mon problème je lui en serrait infiniment reconnaissant. Histoire de je reprenne un peu courage à cette idée de modif' de pédale.
Merci d'avance.

Sujets les plus actifs dans "Fuzz guitare"

Les dernières questions dans "Fuzz guitare"