close
subdirectory_arrow_left subdirectory_arrow_left Racks Virtuels/Hôtes pour Plug-ins
Matériel Racks Virtuels/Hôtes pour Plug-ins {{currentManName}}swap_horiz Appleswap_horiz Rechercher une marquekeyboard_arrow_down

playback stoppé net - forum Apple Mainstage

Bonjour à tous,
J'ai besoin d'un coup de main:
nouveau sur mainstage, je suis en train de préparer mes chansons.
A un moment, tout roule comme sur des roulettes, je suis en train de jouer du clavier tout en chantant, puis le playback se stoppe tout d'un coup.
A partir de ce moment là, quand je réappuye sur lecture, celle-ci commence (1 dixième de seconde peut-être) et s'arrête immédiatement.
J'ai beau changer de set, et de concerts, car j'en avais fait plusieurs, même probleme partout.
Je précise que c'est arrivé en jouant, tout d'un coup.
Y a t'il un paramètre sur mainstage qui a été changé par mon clavier midi quand je jouais?
Bref, je suis en peu perdu ( et inquiet quand à mon utilisation).

Merci pour votre aide
je me réponds à moi-même, si ça peut servir:
2 heures plus tard, et mon macbook pro redémarré, tout refonctionne normalement.
J'ai une version de MainStage tout ce qu'il y a d'officielle, un macbook pro récent, et mon ordi n'est pas vérolé par quoi que ce soit.
Je me pose donc des questions, si la même chose arrive en live, c'est la vraie cata!
Je ne comprends pas ce qu'il s'est passé.
Si je trouve une explication, je la collerai ici.
HEEEELLLLP!!!:((( .
Après cette mésaventure, il y a deux jours, voilà que tous mes playback ont été ralentis, et que ils ont été transposés d'un demi-ton vers le grave.
J'ai tous essayé en vain, j'ai donc désinstallé mainstage, puis réinstallé, tout s'est arrangé.
Voilà, qu'après avoir tout refait, (donc des heures de boulot), cela se reproduit:
tous mes Playback sont ralentis et baissés d'un demi ton, je n'ai pas l'impression d'avoir fait quoi que ce soit, cela s'est produit en changeant un backing track par un autre. A cet instant, l'ensemble de mes deux concerts est affecté!
je ne comprends pas.
j'ai besoin d'aide, please!
edit: si ça peut donner une indication: le tempo est ralenti d'environ 10bpm, et la tonalité est transposée d'un demi ton...
Personne pour m'aider, vraiment?
ça vient encore de m'arriver, troisième fois, ce matin, je suis désespéré car Mainstage ouvrait un champ des possibles incroyable pour moi.
Qu'est ce qui pourrait influer à la fois sur le tempo et la tonalité, et sur l'ensemble de tous mes concerts Mainstage.
C'est comme si je commandais à Mainstage de diminuer le tempo, et que la tonalité baissait avec.
j'espère une aide quelconque :??:
je continue donc à me répondre moi-même, au cas ou d'autres seraient confrontés au même problème.
Constat n°1: j'ai lu qu'un type recommandait d'éviter les reverb, que cela lui posait problème avec mainstage. Effectivement, j'avais 4 tranches de consoles sur mainstage (importées automatiquement de logic) non utilisées de reverb. Je les ai enlevées, problème momentanément réglé, le tempo et l'accord redeviennent normaux.
Constat n°2: Mainstage reconnaissait mon macbook pro de 2014 comme un 8coeurs (!!!), je l'ai donc remis à 4, problème momentanément réglé, le tempo et l'accord redeviennent normaux...
Constat n°3, je n'ai jamais eu de probleme sur logic de ce type là, mais je me rends compte sur mainstage, que je ne peux pas plaquer un accord de plus de 4 notes, si j'ai plusieurs couches de sons sur le clavier, ou bien qu' un jeu très rapide bouffe certaines notes. Embêtant.

En fait, j'ai l'impression que logic est hyper bien fait et fini, mais qu'il y a des bugs sur mainstage.
Je continue mes recherches, et je suis toujours demandeur d'aide :) ))
Utilisateur de MainStage, je fais effectivement attention à la charge CPU
Le module Playback demande aussi un accès rapide aux données, il vaut mieux avoir ces données là sur un SSD (voire un DD-7200t/Min)

Youpi, y'a quelqu'un :bravo:
Mes playback sont sur le mac, donc pas de souci.
Ce qui est étonnant, c'est que je n'ai jamais eu le moindre souci avec logic pro.
As tu déjà connu des problèmes sur MainStage?
Oui tu n'es pas tout seul !
Ok les Playbacks sont sur le Mac mais quel type de disque (SSD) ? Je conseille aussi 16go de RAM (mémoire vive)
J'utilise dans mon Set Up beaucoup de modules Playback (pour gérer en séparés plusieurs pistes), la majorité du temps cela fonctionne si la machine n'a pas trop "chaud" (désactiver tout ce qui consomme inutilement des ressources tel que le Wifi, ou d'autres logiciels) ...
J'ai deja eu des bugs sur certaines sessions et j'ai parfois passé du temps comme toi à trouver d'où venait le problème : parfois suite à des mises à jour notamment
alors, j'ai du stockage flash dans le macbook, et aussi 16go de ram..
Et toi, malgré les bugs, tu oses l'utiliser sur scène?
Aujourd'hui, je teste encore 8 jours pour savoir comment ça se passe, et je l'emmènerai peut-etre en repet.
Si ca se passe bien, j'oserai peut-etre mes petits live avec, mais avec la boule au ventre, j'imagine.
Sinon, je ne comprends pas que logic pro soit si fiable, et mainstage si peu.
Tes problèmes de changement de tempo et de tona ça me fait penser à un problème de fréquence d'échantillonnage, vérifie que tout tes samples soient à la même fréquence d'échantillonnage et idem pour les réglages de ton projet