close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques FireWire
Matériel Interfaces audionumériques FireWire {{currentManName}}swap_horiz Edirolswap_horiz Rechercher une marquekeyboard_arrow_down

FA 101 craquements WIN 7 64bits - forum Edirol FA-101

Hello, je me permets de créer un topic en espérant qu'il puisse aider quelqu'un d'autre que moi même...

J'ai eu de nombreux problemes de son qui saute et de craquements avec la FA 101 sur win7 64bits (build 7600) CM : P5Q, Proc : E8400, CG : GTX460

La FA101 tourne parfaitement sur mon mac mini. Cette dernière étant hors de cause j'ai cherché la cause ailleurs. Après de longue heures, des tas de MAJ de driver, de réglages dans win7, de legacy driver, l'achat d'un Chip firewire Texas instrument... Toujours rien!

Et puis je tombe sur un thread qui parle de DPC latency checker... Je fini par comprendre que mon problème de firewire est lié à la gestion d'énergie de la carte graphique! (j'en suis toujours étonné d'ailleurs...)

Une GTX 460 en l'occurrence. Donc, si vous avez ce problème, 2 solutions :

1 - Téléchargez RivaTuner et bloquez votre carte graphique en mode 3D afin qu'elle ne passe plus en économie d'énergie.

2 - Installez les drivers Betâ 260.63 de Nvidia sur le site officiel. (ce qui a fonctionné chez moi et permet de conserver le mode éco en 2D)

Bonne journée... Sans craquement!  icon_mdr.gif

Salut, j'ai le même problème que toi, j'ai bien installé les derniers drivers pour ma Geforce 8800 GT mais je n'arrive pas à trouver l'option sur Rivatuner pour bloquer ma carte en mode 3d.

Si tu pouvais m'indiquer la marche à suivre ça serait cool

merci à toi

j'ai le même problème de craquements...c'est insupportable, c'est quand même pas une carte à 50€...

j'ai testé riva tuner mais moi non plus je n'y comprends rien, et apparemment bloquer le mode 3d fait chauffer et vieillir la carte plus rapidement. pour la deuxième solution, tu as juste installé les nouveaux pilotes (ce que j'ai fait et ne suffit pas de mon côté) ou il y a autre chose à faire ?

merci d'avance !

emilien

URGENT !!!!!!PROBLEME DE CRAQUEMENT sur Ma ROLAND FA 1010SUR MON PC AVEC VINDOWS 7 - 64

J ai acheter un pc avec windows seven 64 et j ai instale les pilotes roland de la FA 101 en 64 tout marche elle es reconnue après j ai désactivé les autres cartes son de mon pc et j allume live ou fl studio ou cubase et la tout marche niquel ........sauf que au bout d'une minute des craquement arrive..........tout es bien réglé car j ai l habitude de l installer sur plusieurs PC jamais eu de problème mais la avec windows seven ca craque

AIDER MOI VITE je suis artiste es je joue tout les weekend sur abelton live et la c la merde merci

MERCI
Tu l'alimentes comment ta carte son en FW ou avec l'alim externe ?
avec le FW + l alimentation

merci pour la reponse rapide je dois allez manger je reviens en vers 13 h 30 merci bcp
Le petit bouton d'alim derrière la carte son tu le mets de quel côté ??
je le met du cote de l alim
Ok donc le souci ne viens pas de là, j'avais eu des soucis de mon côté car il m'arrivait de tourner sans l'alim externe et à mon avis mon alim de pc n'étais pas assez puissante, depuis plus aucun souci.

Ta regarder du côté de la latence ??
tout es au max et quand elle s allume ca marche normalement 1 minute et apres les craquement arrive

Sujets les plus actifs dans "Interfaces audionumériques FireWire"

Les dernières questions dans "Interfaces audionumériques FireWire"