close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques FireWire
Matériel Interfaces audionumériques FireWire {{currentManName}}swap_horiz Edirolswap_horiz Rechercher une marquekeyboard_arrow_down

Problème midi avec Arturia Thge Player > FA 101 (midi) > Macbook pro OS 10.5.8 - forum Edirol FA-101

Bonjour,
J'ai un problème avec ma config : Macbook pro en 10.5.8, FA 101 autoalimentée via FW et un clavier Arturia "The player" connecté sur le port midi IN de la FA 101. Depuis plusieurs softs sur mac, quand je touche les notes du clavier Arturia ça fonctionne (du son sort) mais la reconnaissance des potards physiques du clavier (volume par exemple) fonctionne très mal : la valeur midi varie très peu et je ne peux ni aller à 0, ni au max... Les commandes midi ne doivent pas être acheminées jusqu'au soft.
Je pense que c'est la FA101 qui merdouille...
Quelqu'un a t'il eu une expérience similaire ?
Stéphane
Bon alors j'ai testé ce soir avec une autre interface Midi : RolandED UM1. Pareil...
Du coup, c'est sans doute un problème du clavier Arturia... D'ou le besoin de bouger ce thread vers le forum du clavier Arturia The player.
Mais bon, toujours pas de midi....
Comment puis je faire pour tester ma conf, voir quelles commandes CC sont envoyées ?
Bon, donc le problème, c'est que le clavier n'envoi aucune commande CC, et pour cause, il n'avait jamais été initialisé...
Donc, ne pas oublier d'envoyer une fois via USB les commandes CC a affecter aux commandes physiques du clavier via le soft "MIDI Control Center" pour pouvoir ensuite utiliser le clavier en midi sans USB....
Comme ça au moins, si quelqu'un d'autre se pose la question, il trouvera mon message....
bonne soirée à tous
1/1

Sujets les plus actifs dans "Interfaces audionumériques FireWire"

Les dernières questions dans "Interfaces audionumériques FireWire"