close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques FireWire
Matériel Interfaces audionumériques FireWire {{currentManName}}swap_horiz MOTUswap_horiz Rechercher une marquekeyboard_arrow_down
Avis utilisateur

Transforme tout Mac firewire en Home studio complet... - Avis MOTU 828

Rapport qualité/prix : Excellent Cible : Tout public
Afin d'éviter de décabler mon autre interface firewire digi002r pour continuer des sessions logic dans un deuxième Home studio, j'ai souhaité remplacer les petites interfaces USB de digidesign Mbox par une interface fixe mais plus ouverte.

Les drivers sont un modèle du genre : MOTU a continué à les développer jusqu'à High Sierra! Vous avez donc une interface compatible avec les macs sous OS 10.6.8, théoriquement jusqu' à 10.13

Une interface dont le seul défaut majeur est l'absence de port midi. car on ets pourvu d'e/s SPDIF, et ADAT : y a plus qu'à cabler une console numerique, une tranche de console, pour s'ouvrir à presque tous le bon matos des 10 ou 15 dernieres années.

Sachez néanmoins que la carte ne travaille pas au delà de 48khz, ce qui reste le standard DVD et audio visuel de toute façon. Le 96 n'a jamais vraiment servi à grand chose, sauf pour de la restauration probablement.

Plus ce buzz de masse usb exaspérant avec les mbox. Une installation hyper simple et rapide. La carte tout de suite reconnue sous Yosemite et dans logic.

Cette carte est un parfait plan B: on trouvera toujours un vieux mac à lui mettre dessus pour pas cher en cas de panne et de délai à respecter. Néanmoins, elle marchera quand même avec une bécanne plus récente, mieux dotée en mémoire et gérant mieux les plugins.

Je la conseil à toute personne travaillant sur mac, qui ne souhaite pas se mettre à jour tous les 4 matins pour avoir le dernier itunes ou le dernier gadget Apple.
néanmoins, les politiques d'obsolescence programmée de la marque à la pomme étant ce qu'elles sont, il faut absolument verifier que votre DAW pourra être installé sur le poste que vous destinez à cette carte.
Ainsi le Logic actuel requière OS 10.13.6, uniquement pour vous forcer l'achat d'un nouveau mac, inutile dans 90% des cas pour vos projets. Il faudra donc bien vérifier si vous deviez acheter un Logic. En revanche avec une plus ancienne version pas de soucis...

Ces petits aléas mis à part, la grand mère ce port ecomme un charme...