close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques FireWire
Matériel Interfaces audionumériques FireWire {{currentManName}}swap_horiz MOTUswap_horiz Rechercher une marquekeyboard_arrow_down

MOTU 896 compatible Windows 10

Bonjour,

ma carte 896 n'est pas reconnue sous Windows 10.

J'avais entendu parler d'une bidouille sur le Windows, mais je ne retrouve pas l'info.

Si quelqu'un sait...
J'avais vu que le pack de drivers pour W10 Motu integre la 896 (bien qu'elle ne soit pas indiquée dans la liste). Pour commencer, tu as bien installé le dernier package en date (du site officiel) ?
Je vais moi aussi devoir installer une 896 sur w10, j'ai installé le package des pilotes mais je dois acheter ces jours ci une carte FW pour brancher la Motu, donc pas encore testé..Je suivrai ce sujet de près et je partagerai mes connaissances...
Hélas oui. le dernier driver date de 2015, donc oui, c'est celui qui est installé.

J'ai updaté de W7 à W10 sur un coup de tête lorsque j'ai vu qu'on pouvait encore le faire gratuitement, et j'ai oublié que nos MOTU ne sont pas compatibles.

Apparament, seules les cartes thunderbolt ont des drivers mis à jours.

Obsolescence programmée ?

Tu me dira comment ça se passe pour toi...
Nouvel essai avec la 896 sur un ordinateur W10 différent.

La carte Fireire est a base de chipset Lucent et non Texas Instrument, mais c'est celle avec laquelle j'ai utilisé mes deux MOTU pendant plus d e1 ans, sans aucun problème.

Installation du driver, redémarrage, allumage de la 896

Même soucis: elle se met en "arbre de Noel" et rien ne se passe...

Bon ben...

je me suis fait prêter une carte FireWire avec shipset TI, et j'ai eu le même problème

Du coup il ne me reste plus qu'à repasser en W7 ou a acheter une nouvelle carte + rack de préamp (oui, j'ai une 828 banchée à la 8966 pour avoir 16 entrées)

et là, c'est la panique... firewire (sans doute bientot abandonné)? thunderbird (il faut que je change de PC portable) ? USB (pas trop confiance)?

la 896 mk3 n'a pas l'air top. Les nouvelles générations MOTU? du focusruite scarlettUSB? Du clarett Firewire?

ch'suis perdu...
Mon analyse :
- en premier point à écarter, ta carte a peut être un probleme elle-meme ? Faudrait donc la tester sur une config XP ou 7.

- Pour l'USB, prends de la version 3 :
USB 1.1 12 Mbps (mauvais)
USB 2.0 480 Mbps 20 à 30 Mo/s (mouai...correct)
USB 3.0 4.8 Gbps 65 à 150 Mo/s (yeeess !!)
USB 3.1 10 Gbps (yeess++ !!!)

Notre Motu sur carte FW 800 c'est 800 Mbps, donc ce sera bien plus performant sur une carte USB3 (ou du FW plus recent qui a évolué aussi en debit : 3,2 Gbps pour le dernier).

Pourquoi la mk3 ne serait pas une solution ? En tout cas, elle fait logiquement mieux que notre "mk1".
Mais oui, quite à réinvestir, si tu trouves une carte USB3, ça me semble plus viable dans le temps et plus performant(USB est très standard). Apres, j'ai décroché ces dernieres années, donc je ne peux pas te conseiller davantage car je ne suis plus du tout le matos.

A la lecture de tes problemes, j'hésite à acheter une carte FW pour mon PC sous W10, du coup. Je vais temporiser pour faire des recherches qui confirmeraient ou pas ton problème, des que j'ai un peu de temps.

Pour finir, le sujet finalement est l'obsolescence programmée de nos matos ou softs qui dépendant de nos OS qui evoluent en permanence et qui deviennent in compatibles. Tout est fait pour consommer. Apple est un expert pour cela, mais MS aussi...
Bon ben, c'est fait.

Il y avait de grosses promo sur des 896mk3, mais les avis ne sont pas terribles sur cette carte.

Du coup, j'ai craqué pour une 1248 d'occasion.

Usb3 pour mon portable, thunderbolt pour le futur, AVB, pour le cas où....

Reste à voir si je peux garder la 896 comme Preamp de complément. Je vais la brancher sur ma vieille bécane sous XP, on verra bien si je peux assigner les entrées analogiques vers les sortis ADAT


Bien cette 1248 !
Sinon, j'ai trouvé ca au sujet du probleme de fonctionnement de la 896FW sur W10. Peut être une piste sérieuse. (Ca parle de W8 mais ce serait le même pb sur W10 :
https://fr.audiofanz…t-windows-10.html
Et après recherche, voici les nouveaux liens pour trouver le correctif car il n'est plus en ligne sur le un autre post AF en lien sur mon post précédent. (err 404)

https://www.microsof…ion.aspx?id=44218 (x64)
https://www.microsof…ils.aspx?id=44219 (x86)

et la source ici : https://www.touslesd…3&v_code=5259
Ca semble resoudre 99% des cas ... ;-)

Désolé pour toi jacko-shi, j'arrive trop tard mais bon, ca pourra servir à d'autres...
1/1

Sujets les plus actifs dans "Interfaces audionumériques FireWire"

Les dernières questions dans "Interfaces audionumériques FireWire"