close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques FireWire
Matériel Interfaces audionumériques FireWire {{currentManName}}swap_horiz MOTUswap_horiz Rechercher une marquekeyboard_arrow_down

MOTU 896 pas de son windows 10

Bonjour,
J'ai bien vu qu'il y avait déjà un sujet 896 windows 10, mais il traite essentiellement du problème de carte firewire. En ce qui me concerne pas de soucis avec le firewire (chipset TI, driver legacy) elle est bien reconnue par w10 qui prétend qu'elle fonctionne correctement, j'arrive même à communiquer avec la carte son via l'audio console (changer fréquence d’échantillonnage) mais pas de son... ni entrée ni sortie...
Pendant 1h elle a fonctionné parfaitement,après avoir réinstallé le pilote une énième fois(4.0.5.9198 j'ai aussi essayé la version plus récente 4.0.6.6814 mais avec celle-là ça n'a jamais fonctionné) et remis le driver firewire TI (qui bizarement d'après ce que j'ai lu ne devrait pas fonctionner) puis plus de son, sans raison apparentes.
Par dépit j'ai installé windows 7, même chose... Je ne sais plus quoi faire, si quelqu'un a une idée je suis preneur.
Merci
Improbable mais efficace, j'ai simplement connecté la carte sur un autre pc avec carte firewire et driver motu, la carte à fonctionné tout de suite, on l'a laissé tourner 1h, puis rebranché sur mon pc et ça fonctionne. Je ne sais pas pourquoi, mais ça fonctionne... Si ça peut aider quelqu'un ...
1/1

Sujets les plus actifs dans "Interfaces audionumériques FireWire"

Les dernières questions dans "Interfaces audionumériques FireWire"