close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques FireWire
Matériel Interfaces audionumériques FireWire {{currentManName}}swap_horiz MOTUswap_horiz Rechercher une marquekeyboard_arrow_down

Panne Motu Traveler MK3

Bonjour,
Je possède une Traveler MK3, achetée d'occase il y a quelques années.
Celle-ci a toujours parfaitement fonctionné sur un MBP et DP7.
N'ayant pas l'adaptateur, l'interface est alimentée via le port firewire; aucun problème.
Depuis peu, le Mac et l'interface ne communiquent plus, le Motu Audio Setup indique '' No Device Found ''
J'ai testé les 2 ports FW, changé le câble, testé sur 3 Macs différents. Rien n'y fait...
Bon, ça sent fortement la panne de l'interface... je voulais juste savoir si c'était déjà arrivé à un possesseur de Motu firewire? Est-ce une faiblesse connue?
Merci d'avance!


bonsoir oliviervdn meme probleme avec ma motu 828 mk3 la panne de votre carte son c'est le chipset firewire qui est a l'interieur du boitier de votre carte son a coté des deux port firewire de type tsb41ab2 qui fait comuniquer entre la travler et votre pc une puce qui coute 2 dollars sur ali express
Bonjour,

J'ai exactement le même problème, est-ce qu'une adresse autre que chez MOTU est envisageable pour une réparation?


Merci beaucoup d'avance,


Quentin
Citation de sadzak :
bonsoir oliviervdn meme probleme avec ma motu 828 mk3 la panne de votre carte son c'est le chipset firewire qui est a l'interieur du boitier de votre carte son a coté des deux port firewire de type tsb41ab2 qui fait comuniquer entre la travler et votre pc une puce qui coute 2 dollars sur ali express

Salut Sadzak; alors toutes mes excuses pour ma réponse plus que tardive, je n'ai pas eu de notification de réponse et avais abandonné un peu le sujet...
Et bien merci beaucoup pour cet éclaircissement! Je vais me lancer dans l'aventure de la réparation!
Vous tiendrai au courant!
Merci!!
Chipset commandé!
Bon, je sais souder mais là franchement... ça fait flipper!...
Salut les amis j'ai un gros problème avec ma carte motu traveler qui ne s'allume pas j'ai commandé une alimentation chez bax et j'ai essayé rien ne marche QUELQU'UN peu m'aider cordialement
Salut Jpbamenga
Tu as sans doute essayé de l’alimenter via la connexion firewire n’est ce pas? Et pour cela manipulé le switch de commutation d’alim int/ext . Celui ci pourrait être l’origine de la panne. A tester en tous cas...
1/1

Sujets les plus actifs dans "Interfaces audionumériques FireWire"

Les dernières questions dans "Interfaces audionumériques FireWire"