LiveRendez-vous jeudi à 18h pour "Les pieds dans le patch" avec Yarol Poupaud!
close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques FireWire
Matériel Interfaces audionumériques FireWire {{currentManName}}swap_horiz RME Audioswap_horiz Rechercher une marquekeyboard_arrow_down

Latences differentes - forum RME Audio Fireface 400

bonjour a tous
j'ai un petit probleme de Latence

je viens de me remonter un petit peu de matos

donc :

MACPRO de 2008

RME FF400 chainee avec
DD externe et carte TC Powercore

jusque la aucun probleme avec mon Mac book pro de 2011 c'etait tres reactif

la j'ai l'impression que ca rame avec les memes reglages

ok le Macbook pro a un core i7 et 8 G de Ram
et le Mac pro un 8 Core 2x intel xeon quad 2,4 Ghz et 12 G de ram

quand je lance mon sequenceur
Cubase 8.5 deja pour charger un instrument tu sent que ca Rame

mais alors apres c'est pas mieux

reglages de base a 512 pour 17 ms je croit et bien je n'est pas du tout la meme sensation de latence entre le Macbook pro et le Mac pro

j'ai essaye tous les reglages avec ou sans asio gard et meme en descedant au plus bas su buffer rien y fait

les deux instalations systheme sont strictement identiques sur base
OSX 10.11.6

et dans l'affichage
" moniteur d'activite " du Mac je n'ai pratiquement rien d'utilisé niveau
Ram / disque / Cpu

la seule difference est la connection de la carte son :

le macbook pro est connecté au DD qui lui est connecté a la carte son qui elle meme est connecté a la carte TC powercore en firewire 800

le Mac pro est connecté a la TC powercore en firewire 400

pensez vous que ca vienne de la ?

Bonjour,

 

Ca peut venir du chainage Firewire avec le MacBook. Il faudrait essayer avec la Fireface 400 branchée directement au MacBook, sans le DD et dans la TC Powercore. Comme la Fireface 400 utilise du Firewire 400, l'ensemble de la chaine fonctionne en Firewire 400 et non en 800. On peut donc plus rapidement saturer la bande passante du Firewire 400.

avec le Macbook j'ai aucun probleme sur le chainage


maintenant que j'y pense je vais plutot
essayer d'intervertir le chainage Macbook / Macpro

si j'ai plus le probleme sur le Macpro et que jai le probleme sur le Macbook c'est que ca viens de la ,
je vous tiens au courant

sinon je voit pas ... a moins de remplacer le DD et refaire une installation neuve
car je connait pas l'historique de la bete vu que je l'ai acheté d'occasion mais a un mec quand meme bien callé

Apriori ca venait bien de cela , aucun soucis sur l'autre connection

par contre bizzard que ca saccade niveau graphisme sur le Macpro et en particulier juste sur cubase car niveau total mix c'est assez fluide 

je me demande bien d'ou ca peut venir ... je vais finir par me prendre un petit 250 G en SSD ca va pas trainner ,

tout est sur mon DD externe Black WD de toute facon 

Bonjour

J'ai aussi un beug avec la carte FF 400 Uc
Je suis sur W10 et après plusieurs années inutilisé je la branche et quand j'écoute de la musique le BPM des morceaux et trop rapide j'ai essayé avec un autre logiciel autre que iTunes, pareil les musiques sont trop rapide. Je souhaiterai connaitre la raison et comment procéder au réglage. J'ai un ordinateur pas récent non plus peut être que l'ordinateur est aussi pour quelque chose je sais pas.

Merci pour votre aide.
Si la musique parait trop rapide, c'est que l'interface n'est pas à la bonne fréquence. Certainement en 48kHz au lieu de 44,1 kHz
En effet, j'ai regardé la fréquence et double clique, elle était bien à 44100 Hz. mais maintenant ça va beaucoup mieux :bravo:

Merci beaucoup.

Je sais pas trop a quoi sert tout ces réglages ni pour quelle utilisation , j'ai quand même poster une photo des paramètres.
1/1