close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques Thunderbolt
Matériel Interfaces audionumériques Thunderbolt {{currentManName}}swap_horiz Universal Audioswap_horiz Rechercher une marquekeyboard_arrow_down

Carte son Apollo Twin X ne fonctionne pas sur Windows 10, HELP ! - forum Universal Audio Apollo Twin X Duo

Bonjour, voici mon problème, j'ai acheté récemment une carte son Apollo Twin X Duo, je la branche sur le port Thunderbolt 3 de mon pc portable Aero 15x V8, et là....rien ne marche ! Il y a des craquements sur le son en sortie sur enceinte (et casque aussi) et le micro bah ne fonctionne pas sans craquements (énorme, impossible à écouter) et même un enregistrement que à gauche ou à droite...
Bref pour une carte son à 1000€ ça me met un sacré coups. Et j'ai vu que ce problème est connu chez UAD (forum), donc si quelqu'un à une solution je suis carrément preneur :lol:
Si je trouve pas de solution, je vais devoir acheter un mac mais ca aussi ça met un gros coups au portefeuille (je suis étudiant donc un mac à 2000€d'occasion, ça fait mal).

Merci à vous !
Salut,

1 - Est-ce que ce PC dispose des prérequis pour la MAO ?
2 - Est-ce que Windows 10 est à jour ?
3 - Est-ce que tes Drivers et en particulier celui du Thunderbolt est a jour et bien installé ?
4 - Est-ce que tu a bien installé le driver compatible avec ta carte son ? (le dernier étant le mieux)
5 - Le câble Thunderbolt est bien un Thunderbolt et pas un câble USB-C ils sont pareils mais ne fonctionnent pas de la même manière.
6 - Ton Bios est-il a jour ?
7 - Ton PC est-il certifié thunderbolt 3 ? (tu peux disposer des prises sans que la machine soit certifié)
8 - Vérifie ton gestionnaire de périphériques pour voir s'il n'y a pas un message d'erreur sur l'apollo.

Pour l'instant pas besoin d'acheter un Mac et ce n'est pas parce que tu achètes une carte "cher" que ça fonctionne obligatoirement. Si tu la branches sur une machine non compatible, ça matchera pas même avec de la bonne volonté .....
Citation de dogfacedgremelin :
Salut,

1 - Est-ce que ce PC dispose des prérequis pour la MAO ?
2 - Est-ce que Windows 10 est à jour ?
3 - Est-ce que tes Drivers et en particulier celui du Thunderbolt est a jour et bien installé ?
4 - Est-ce que tu a bien installé le driver compatible avec ta carte son ? (le dernier étant le mieux)
5 - Le câble Thunderbolt est bien un Thunderbolt et pas un câble USB-C ils sont pareils mais ne fonctionnent pas de la même manière.
6 - Ton Bios est-il a jour ?
7 - Ton PC est-il certifié thunderbolt 3 ? (tu peux disposer des prises sans que la machine soit certifié)
8 - Vérifie ton gestionnaire de périphériques pour voir s'il n'y a pas un message d'erreur sur l'apollo.

Pour l'instant pas besoin d'acheter un Mac et ce n'est pas parce que tu achètes une carte "cher" que ça fonctionne obligatoirement. Si tu la branches sur une machine non compatible, ça matchera pas même avec de la bonne volonté .....


Merci pour votre réponse :D (mon sauveur, peut être)
Alors qu'est ce que veut dire d'un pc disposant des prérequis pour la MAO ?
- Windows 10 est bien à jour
- le driver du Thunderbolt 3 l'est aussi
- j'ai installé le dernier driver de la carte son depuis UAD
- le cable thunderbolt est bien un cable thunderbolt 3
- je vais mettre mon Bios à jour de suite
- mon PC à l'air d'être certifié Thunderbolt 3
- pas de problème au niveau du gestionnaire de périphériques à priori...
je connais pas ton Bios pour le thunderbolt le réglage doit ressembler à ça :

Peripherals/Thunderbolt(TM) Configuration tab

Security Level - No Security
Thunderbolt USB Support - Enabled
GPIO3 Force Pwr - Enabled
Citation de dogfacedgremelin :
je connais pas ton Bios pour le thunderbolt le réglage doit ressembler à ça :

Peripherals/Thunderbolt(TM) Configuration tab

Security Level - No Security
Thunderbolt USB Support - Enabled
GPIO3 Force Pwr - Enabled


Je vais tester ça !
Sinon est-ce normal que je sois en 32 bits sur les paramètres de ma Apollo Twin X ? Cela ne pose pas de problème à Windows ?
https://medias.audiofanzine.com/images/thumbs3/universal-audio-apollo-twin-x-duo-3092677.png

Merci à toi !
Bon ça n'a pas fonctionné...
Personne n'a une solution à mon problème ?
Salut as tu essayé en de-branchant tous tes perifs en ne laissant que la carte ?
Citation de Akitaro :
Salut as tu essayé en de-branchant tous tes perifs en ne laissant que la carte ?

Oui mais sans résultat, je vais m'en séparer demain et la renvoyer au vendeur... Je pense passer sur une RME UCX, on m'a dit que les driver était excellent. Si vous avez d'autres idées de carte son haut de gamme pour support pas mal de vst (voir deux DAW en même temps) et pas nécessairement besoin de plus de 4 entrées.

Merci à vous. Cordialement Loup

Citation :
Oui mais sans résultat, je vais m'en séparer demain et la renvoyer au vendeur... Je pense passer sur une RME UCX, on m'a dit que les driver était excellent.


Regarde sur le lien ci-dessous, lien que j'ai mis sur AF depuis longtemps deja et qui sert a faire un choix rationnel de matériel compatible entre eux pour une utilisation Pro (La MAO rentre dans cette catégorie).

https://thunderboltt…_many_to_one=tbv3

ton PC ne s'y trouve pas, ce n'est qu'un conseil mais une carte RME a des chances de fonctionner si et seulement si ton PC a été remonté chez eux (ce qui ne semble pas être le cas chez UA) cela dis tu ne nous a pas mis de captures du gestionnaire de périphériques pour qu'on puisse voir le type de problème.

Normalement UA est très actif sur le sujet, j'ai échangé avec eux sur une version de driver sur une carte mère Gigabyte justement et ça a été corrigé rapidement suite à mes échanges avec eux.

Bonne chance pour la suite et surtout n’hésite pas a regarder le lien ci-dessus avant nouvel achat, car tu vas gagner du temps et économiser quelques sous.



Sujets les plus actifs dans "Interfaces audionumériques Thunderbolt"

Les dernières questions dans "Interfaces audionumériques Thunderbolt"