close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques Thunderbolt
Matériel Interfaces audionumériques Thunderbolt {{currentManName}}swap_horiz Universal Audioswap_horiz Rechercher une marquekeyboard_arrow_down

enregistrement apollo x4 - forum Universal Audio Apollo x4

Bonjour, j'aurai une question. je viens d'acheter une apollo x4 et j'essaye vainement d'enregistrer le produit mais à l'étape où l’ordinateur doit se relancer pour passer à l'étape de finalisation de l'enregistrement du produit il ne se passe rien. Je suis sur windows et j'ai une carte mère avec port thunderbird donc normalement ça devrait marcher. Si quelqu'un as des idées pour m'aider ce serait un gros soulagement pour moi.
Bonjour,

Ta demande est un peu confuse, peux-tu mieux exprimer stp ?
Tu parles d'enregistrement (Sur le site de Universal Audio ?) ou installation des drivers apollo dans Windows ?
As-tu installé les drivers Thunderbolt de ta carte mère dans Windows ? indispensable pour faire fonctionner ton apollo.
Bonjour,

Oui ma question concernait l'enregistrement de l'apollo sur le site d'universal audio. Tu installes les drivers tout en étant connecté à ton compte d'universal et ensuite au relancement de l'ordinateur j'étais sensé passer à l'étape suivante sur le site du conctructeur. Mais malheureusement rien ne se passait. Mais effectivement comme tu le signales si bien je suis aller sur le site de ma carte mère et j'ai installé les derniers drivers de cette dernière. Je suis aller ensuite dans le bios pour tout activer en mode "enable" ce qui avait attrait au thunderbold et là miracle la procédure et aller jusqu'à son terme. Merci en tout cas d'avoir répondu à mon problème. :bravo:
dans ce cas il faut contacter le SAV via ton compte UA et fait avant un export de la config UA via l'outil system qui a été installé en même temps que le driver (il y a le numéro et tout le bazar UA qui va bien pour t'identifier).
Ça peut être rapide comme prendre 1 a 2 jours quand tu as envoyé ton mail (il faut tenir compte du décalage horaire avec les US).

https://help.uaudio.com/hc/en-us en suivant ce lien, il faut être connecté.
merci ^pour la procédure que je n'hésiterais pas à faire si j'ai un problème. Mais comme je le disais dans mon précédent post j'ai fini par y arriver et donc tout fonctionne à merveille désormais. Il ne me reste plus qu'à prendre en main l'engin. :clin:
1/1

Sujets les plus actifs dans "Interfaces audionumériques Thunderbolt"

Les dernières questions dans "Interfaces audionumériques Thunderbolt"