close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz Alesisswap_horiz Rechercher une marquekeyboard_arrow_down

encore et toujours un bruit parasite - forum Alesis iO|26

Bonjour tout le monde,

voilà, après une pause , je me suis remis dans le son et j'ai raccordé mon alesis I/O 26 a mon mac mini via le cable Firewire pour l'autolalimenter.
Mes Yamaha HS 50 sont raccordées à la carte son via cable TRS symétrique ou asymétrique (j'ai le choix) de bonne facture (monster cable) et elles sont alimentés sur une autre prise que mon mac.
Et là , patatra, un bruit parasite qui évolue au gré de ma souris.
pas de bruit parasite quand je branche mon casque au cul de la carte son, j'en conclut que le problème ne vient pas de la carte.
Le test avec cable symétrique ou asymétrique ne résoud rien.
il n'y a rien d'autre de raccordé a mon interface audio.
Je me dis que ce sont des interférences électriques mais comment les éviter sans se refaire tout une cablage depuis le tableau principal ??
Ces bruits parasites rendent fou au bout d'un moment donc pour les longues sessions , c'est juste horrible.
Si c'est au gré de la souris, sans doute l'alim' du mac qui fait chier ..
Teste d'abord en branchant au contraire les enceintes sur la même multiprise que le mini mac ! Afin de réduire la différence de potentiel entre les deux terres.
Si le problème est toujours présent, teste si le problème est résolu en déconnectant la terre de l'ordinateur?
Si oui, il faut donc couper un chemin de masse entre l'ordi et les enceintes (ce sont les uniques appareils ici liant terre et masse): soit en laissant la terre du mac déconnectée (peut-être pas conseillé pour raison de sécurité...), ou isoler la masse des câbles audio (éventuellement du firewire, mais ça serait embêtant pour alimenter la carte ^^). En utilisant un line isolator ou un boitier DI entre la carte et les enceintes; ou autre solution, le fait de couper la lisaison des shields des deux câbles pourrait éventuellement marcher.
Hello !

As-tu vérifié que le firmware de ta carte est bien à jour ? Pour les cables ma question va te paraître con mais tes cables sont-ils bien symétriques (c'est a dire avec 3 fils dedans : 2 pour le signal un pour la masse) ?
re bonjour,

Je vais m'acheter des rallonges sans prises de terre et une multiprise avec filtre secteur afin d'améliorer l'installation.
Mes cables ont bien 2 bagues donc symétriques.
La carte son Alesis I/O 26 a été réinstallé from scratch sur le mac mini avec les dernier driver mac dispo.
est ce qu avec une carte son alimenté par une alim externe ça serait mieux ?
et je crois que je vais opter pour des cables XLR jack pour relier mes enceintes, ça serais également mieux non ?
Tu vas me prendre pour un gros chieur mais as tu eu le reflexe de regarder a l'interieurs des fiches jack afin de voir si les deux points (point chaud et point froid) sont bien cablés et si c'est le cas, si le point froid n'est pas arraché ?

J'inciste a ce point car j'ai eu le même pb que toi avec la IO26 et tout a été résolu par le passage a des cables symétriques. En ce qui concerne tes enceintes, les entrés sont bien symétriques (ou balanced) car même si tes cables le sont, si l'entrée de tes enceintes n'est pas symétrique seul le point chaud est actif et transporte le signal.

J'avais eu le même genre de problème de parasites qui étaient insupportables !!
Et bien le soucis venait du fait que j'étais persuadé d'avoir des câbles symétriques ....et apres vérification je n'avais que des cables asymétriques que ce soit en entré(tous mes synthés ) et et aussi en sortie vers mes moniteurs .
Aprés avoir tout changé avec de bon cables symétrique (car en plus un jack s'est cassé dans mon alesis ...obligé de tout démonter et de dessouder l'entrée 8 )
Maintenant je n'ai plus ces parasites mais j'ai un problème qui persiste sur la sortie 2 (canal gauche pour mes moniteurs )
J'ai aussi branché mon Imac sur une prise différente.
Attention, enlever la connection à la terre vaut pour isoler le problème, mais n'est pas une solution à garder. S'il y en a (une prise de terre), c'est qu'elle est nécessaire pour la sécurité des utilisateurs et/ou des appareils.
Le moyen 'safe', c'est de mettre des isolateurs de ligne dans les connections audio: vu le matos utilisé, un Behringer HD400 devrait suffire sans entendre de détérioration de son; au dessus il y a l'ART DTI, les Cordial CLT1, Palmer PLI-02, ...
Ce ne sont pas des DI, car le signal sortant est le même que le signal entrant.

XLR ou Jack, peu importe, ce ne sont que des connecteurs, l'important c'est qu'à l'intérieur tout soit connecté correctement ;)
bonjour

un peu hors sujet, mais comme par hasard j ai aussi un problème avec le jack de l entrée 8 dont le connecteur interne est casse...........des le début, impossible de brancher correctement un jack................
y a t il d autres possesseurs avec le même problème?

quant au problème de bruit parasite, je l ai rencontre en la branchant sur un ordi portable

en fait ce problème vient de l alim secteur de l ordi portable avec certaines sources d alimentation
et, le problème, connu par pas mal de dj ou avec de "petites" tables de mix, c est le câble qui relie le secteur a l alim du portable: sur ce câble, il faut désolidariser la masse.

problème d autant plus connu (en fait je n ai rien découvert, je ne le savais pas et je mettais la faute sur les lights) c est qu il existe des prises sans terre ou alors utiliser un adaptateur 3 poles-2poles sans terre

depuis j ai toujours les 2 câbles d alim avec mon portable et plus jamais de problème

en espérant que ça t aidera

@+

bluesman54
rebonjour tout le monde,

Après avoir choper un boitier direct Samson S-Direct, une paire de cable xlr/jack monster et une multi prise filtre rme/rfi , et bien encore un très léger bourdonnement dans les hs50 https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif mais bien plus supportable.
Je vais tenter de mettre mon cable d'alim de mac mini et d'écran sans prise de terre et sur une multiprise isolé mais je doute que ça ne résolve quoi que ce soit.
Là , je vois pas ce que je peux faire de plus ....
mais pour faire mes tape et mes sessions scratch, bosser mes set sur serato et même un peu de MAO sous logic express9 et MPC, ça va :-D

... Mais quand même j'aimerais bien avoir une explication ...:8O:
Es ce que le bourdonnement est de même intensité lorsque tes cables sont débranchés ?

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"