Salut,

Voila deja quelques temps que je me sert de cette outil qui ma bien rendu service!
Peut être que ce post arrive tard, mais comme on dit vieuxmotard que jamais!

Je dois dire avoir beaucoup transpiré pour la faire fonctionné sans aucune aide puisque je l'ai eu à sa sortie, j'avais un vieux pc socket I ou II avec seulement 256 de ram et une petite carte firewire dvi, le son avec plein de crackement, ma carte reconnu un fois sur dix bref, la merde avec comme daw cubase 5

Donc voici, une petite procédure qui j'èspère en aidera certain!
Déja pour commencer, j'ai décidé d'uiliser exclusivement le pc pour la MAO, aucune connection internet!
je me suis aperçu que le firewire alimentai ma carte via le pc, j'ai donc décidé de bannir cette solution pour privilégier le transfo de la carte et un cable firewire coté carte et dvi coté pc supprimant ainsi l'alimentation via l'ordi.

donc ensuite j'ai demarré mon ordi et suis rentré dans le bios pour désacivé le périphérique realtek ac...
ce qui supprime le moteur audio du pc donc toutes les fiches ligne casque micro fini!
après dans l'ordi j'ai désacivé les périphériques audio, les sons windows, les reseaux sauf le IE1394,aussi les mis a jour windows, le parefeu, l'antivirus, les seuls logiciels utilisés étaient cubase et vlc parfois.

ET c'est pas fini, après j'installe les drivers de la carte et mis le réglage sur 96KHZ, sinon les autres fréquence crackcrack, j'ai redemarré le pc noté que j'ai toujours pas branché la carte son et éteint l'ordi!
Enfin je commencai toujours par brancher la carte avec le transfo bing elle s'allume avec son petit crètage, je la branche au pc sur mon port DVI et j'allume l'ordi(étant donné qu'il na pas de moteur audio il prend la carte par défault) puis je vérifie qu'il est toujours en 96KHZ je démarre cubase neutre pas de projet directement et je choisi un nouveau projet, une fois ouvert, configuration du projet directement pour regler la fréquence 96KHZ puis réglages des périphériques,pilote asio, toujours dans cubase je selectionne la carte son alesis et j'ai pu cochez le monitoring direct

Je tiens à préciser que vu ma faible ram que j'avais quand je zoomais trop parfois bing plus de son alors périphérique et un clic sur tableau de bord , fermer, le son est revenu j'ai du faire cette manip un bon million de fois
ha oui aussi pour moi asioforall na jamais marché pour moi
ps j'espere que ce post en aidera certains, pour ma part je suis passé à un autre matos après de longue années merci alesis même si j'en ai chier grave ( pour info je vend pas cher la mienne ou énchange contre micro batterie)