close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz Edirolswap_horiz Rechercher une marquekeyboard_arrow_down

UA-101 avec WINDOWS 7 - forum Edirol UA-101

Bonsoir,

Bon, j'ai l'UA-101 depuis 1 an et j'en suis plus que ravi.
Je l'utilises avec le logiciel SONAR sous WINDOWS XP.
Et j'ai 2 petites questions la concernant :

Est-elle comptablible avec WINDOWS 7 ?
Si oui, comment l'installer ?
Lo,

Pour Seven, tu installes les drivers de la UA pour VISTA. that's All 

@+

Personnellement j'ai de gros problèmes avec l'UA 101 sous windows 7 en 64bits. La moindre lecture mp3 est crade, on peut entendre de petits craquements aléatoires.

je confirme ce que dit ticasso :

télécharger les drivers pour Win7, et no problem !

 

@electikexperience :

tu dois avoir un pb de driver ou d'install

je te confirme que ça marche super pour moi (et j'en utilise 2 à la fois !, pour enregistrer des groupes en live)

 

Il y a un driver a jour pour win 7 64 bit. Je viens de changer de pc et j'ai quelques problèmes de stabilité, cubase plante lorsque je veux ouvrir 2 projets en même temps ou quand j'ouvre un projet, je me ferme puis j'en ouvre un autre.

Pas pratique je dois redémarrer le pc à chaque fois que je change de projet cubase. Tant que je ne change pas de projet pas de soucis, c'est stable même si je bosse 10 heures dessus, en utilisant les ressources à fond.

(ma config : Win 7 64 bit, Pentium i920 + 8 go ram, disque dur ssd)

Si quelqu'un a une idée, je suis preneur, car j'adore cette carte ça fait 5-6 ans que je bosse avec, et j'ai du passer sur un pc plus puissant, car l'ancien ne suivait plus sous XP (AMD X2 4800+ 2 go ram) depuis qu'on s'est équipé de Addictive drums avec une batterie roland td-12.

 

@nuin373 avec 2 cartes en même temps comment tu paramètre ça dans cubase ?

@aliendom :

1000 excuses, ta question m'avait échappé !

 

si elle est toujours d'actualité, je travaille sur Sonar (et non Cubase)

 

j'allume les 2 UA 101 l'une après l'autre ;

elles apparaissent toutes les deux :

1) dans le dossier "Son" du Panneau de Config" de Windows

2) dans les périph audio de Sonar, sous les noms UA101(1) et UA101(2)

 

je choisis comme main out celui de la (1), par exemple

 

et toutes les entrées me sont proposées pour enregistrement,

sur chaque piste

 

en fait, ça marche tout seul...

Bonjour,
Je déterre ce post pour vous faire part de mon soucis.
Depuis que je suis passé sous Windows, je n'arrive plus à atteindre une latence aussi faible que sous XP.
Avant, sous XP avec un P4, je pouvais jouer en direct avec une batterie électronique sur Battery 3.
Maintenant, sous Windows 7 avec un i5, je ne peux plus. La latence affichée est toujours < 10ms dans Live mais elle est réellement > 30ms, ce qui ne me permet plus de jouer en direct.
Il n'y a je crois qu'une version du driver pour Windows 7.
Si vous avez des pistes, je suis preneur.
Merci
David
salut .... as tu bien selectionner les driver asio dans ton daw ?
Bonjour,

J'ai un petit soucy avec deux Edirol UA 101 quand je les branches simultanément j'ai des "pok" qui apparaissent, quelqu'un peut m'aider svp?

Quand je les utilises un par un ça fonctionne parfaitement.

Merci d'avance pour votre réponse
1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"