close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz Focusriteswap_horiz Rechercher une marquekeyboard_arrow_down

Problème grésillement uniquement sur Google Chrome - forum Focusrite Scarlett2 Solo

Bonsoir,

Je me permets d'écrire ici, car je rencontre un problème très embêtant avec ma Scarlett Solo, dont j'ai fait l'acquisition il y a quelques jours.
Concernant l'enregistrement et l'usage sur mon DAW, Cubase, je n'ai aucun problème. La carte son est parfaite en enregistrement comme en lecture et je tire mon chapeau à Focusrite pour avoir pondu une carte son d'aussi bonne qualité pour si peu chère.

Non, mon problème vient plutôt de la lecture de vidéos Youtube ou encore sur mon logiciel Amplitube 4 en standalone via le logiciel indépendant.

En fait, lorsque j'essaie de regarder une vidéo sur Youtube avec ma carte son, j'ai des grésillements insupportables et le son n'arrête pas de sauter... enfin, y a des grésillement et une latence qui n'est pas normale du tout. C'est un peu comme si j'entendais des craquements dans le son.

Là, où c'est étrange, c'est que je n'ai aucun problème de son lorsque je lis une chanson ou un film sur VLC player, par exemple.

Mon problème vient uniquement sur Google Chrome et Amplitube. Je n'ai pas non plus ce grésillement lorsque j'entends les sons de Windows, comme par exemple : Son augmentation de volume, son de notifications etc...

J'ai pensé que ça pouvait venir de la fréquence d'échantillonage qui est réglée à 48000 Khz. Je l'ai donc modifié à 44100, mais rien n'a changé.
Du coup, je viens vers vous en espérant que quelqu'un saurait me donner une réponse parce que c'est quand même bien dommage de ne pas profiter de cette carte son pour la lecture de vidéos sur Youtube et surtout pour Amplitube en standalone, quand on sait que ce logiciel permet des tonnes de choses à lui seul.

Merci d'avance.
Je rencontre exactement le même problème de grésillement et uniquement sur Google chrome depuis mon PC portable par contre pas de soucis avec mon pc fixe, tu est sur fixe ou portable ?
J'ai exactement le même problème.. j'ai acheté la même carte son et j'ai le même soucis sous chrome.. insupportable.. si quelqu'un a trouvé une solution je suis preneur.
Salut !

Oulà, j'avais complètement zappé que j'avais posté sur ce forum et oublié également que j'ai fini très vite par régler mon problème tout seul comme un grand.

Mon problème ne venait pas de la fréquence d'échantillonnage mais de la taille du buffer que j'avais modifié sur Cubase ou Reaper, sur une valeur grande (pour éviter les saccades et les lag pendant mon mixage) et oublié de remettre sur une valeur plus petite quand je quittais mon DAW.

Concrètement, comment ça se passe ?

C'est très simple, lorsqu'on mixe sur son logiciel DAW, on a tendance à modifier la taille du buffer pour éviter les lags lorsque le CPU est trop sollicité parce qu'on utilise beaucoup de VST ou de plugins dans notre session. Une taille de buffer plus grande, avec une latence plus grande (sur la Focusrite, jusqu'à 1024) permet à la carte son de gérer le CPU de l'ordinateur et donc on gère plus facilement et avec plus de fluidité une session qui sur une taille de buffer plus petite, (120 par exemple) couperait toutes les 30 secondes et finirait même par planter.

Lorsqu'on enregistre, on va utiliser une taille de buffer très petite pour éviter les latences dans les retour et permettre d'avoir un direct de ce qu'on enregistre sans gros décalage.

Le problème, c'est que lorsqu'on modifie la taille du buffer sur notre DAW, (donc lorsqu'on modifie la latence, soit sur un plus petit nombre soit un plus grand), cette valeur va rester même lorsqu'on quittera le DAW et qu'on utilisera la carte son pour lire du contenu sur CHROME.

En conclusion, le problème que j'avais, c'est que la valeur de mon buffer était modifiée sur 1024 (ou au dessus de 500) et comme je ne remettais pas manuellement un buffer plus petit avant de quitter ma session mixage, ma carte-son restait sur cette valeur de buffer, donc sur une grande latence.
Sur des logiciels du PC, il n y a aucun problème : (VLC etc...) mais le problème, c'est sur CHROME.

La solution est donc de revenir à une taille de buffer toute petite (entre 120 et 250) pour ne plus avoir cette latence et donc ces grésillements. L'inconvénient, c'est que ce paramètre n'est modifiable que par le biais de votre DAW. Si vous oubliez de la modifier, il faudra réouvrir votre logiciel et modifier la valeur dans le menu "configuration du périphérique son" pour accéder à ce réglage.

Voilà, désolé de vous apporter la solution et mettre à jour mon topic qu'un an plus tard, aujourd'hui, mais j'avais oublié mon post.

En espérant vous avoir aidé.

Cordialement.
1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"