close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz Line 6swap_horiz Rechercher une marquekeyboard_arrow_down

UX2 bloque la lecture et le son général - forum Line 6 POD Studio UX2

Bonjour,

J'ai acheté mon appareil UX2 il y a peut-être 2 - 3 ans sans l'essayer (je ne me souviens plus sur quel site).
Du coup, j'ignorais ce problème. il n'est donc plus sous garantie.

Et aujourd'hui, j'en avais besoin, j'ai voulu l'utiliser et mince ça ne fonctionne pas !

Généralement j'utilisais une Tascam US122L que j'amène partout où j'ai besoin. Là, je ne l'ai pas avec moi mais j'ai l'autre qui dormait dans un coin j'ai décidé de l'utiliser.

Mon problème est le suivant :

J'ai pu le relier à mon PC, installer le pilote après m'être enregistrée, il est bien reconnu (aucun souci dans le gestionnaire de périphérique).

Je peux sans souci basculer d'une carte son à l'autre par le gestionnaire de volume.
Mais malgré que le son sorte bien d'après le gestionnaire de volume, en réalité rien ne sort dans le casque ou les HP quand j'appuie sur Tester.

A l'utilisation d'un logiciel MAO (Reaper en l'occurrence), la lecture est impossible car inaudible, très saccadée avec bruit sonore. Donc inutilisable.
Par contre quand je passe par la carte son du PC ça lit parfaitement.

J'ai testé de lire mes audios avec la UX2 sur le lecteur Windows média et d'autres lecteurs pour voir si ça faisait la même chose et en effet, pareil.

J'ai changé de casque pour vérifier et de câbles mais résultat identique.

J'ai aussi testé d'enlever le casque de l'UX2 et donc de l'utiliser que pour l'entrée micro, pareil.
L'entrée micro ne fonctionne pas non plus.
Les vumètres sont par contre bien allumés même si je ne peux rien en faire actuellement.

Est-ce le pilote (bien reconnu pourtant) qui serait défectueux ou l'appareil ?

Si besoin, peut-on renvoyer l'appareil pour réparation et à quel tarif puis-je m'attendre svp si vous avez une idée ?

Merci beaucoup par avance de vos lumières.

Bonne journée.

Je pense qu'il ya plusieur problème qui se cumule là. Pour commencer :
Quel version de windows tu utilise ?
Est ce que tu a d'autre appareil branché en USB ? Si tu as un appareil branché sur le port USB d'à coté, il est possible qu'il monopolise la bande passante, ce qui provoque des coupures dans le son.
Merci de ta réponse.

En usb y'a la souris er Le scanner.

Windows 10 home OEM.
Bonjour,

Je ne peux répondre pour windows 10.
En tout cas je connais un peu reaper. Tu peux vérifier dans l'onglet en haut à droite si tout est bien configuré (là où c'est écrit [44.1 khz x/x ch, etc])
Il faut que le pilote soit bien celui de la carte son (dans audio system), et que les entrées et sorties correspondent bien à celles de ta carte son (first input / last ouput)
Ensuite tu as surement une possibilité de régler ta carte son : toujours dans cette fenêtre, cliques sur ASIO Configuration et une nouvelle fenêtre devrait apparaitre, sur celle ci, il doit y avoir un réglage de sample rate (44.1/48/96), de buffer size (tu peux jouer avec les valeurs pour tester si tes problèmes ne viendraient pas de là car on peut entendre des craquements si la valeur est trop faible) et de bit depth peut être (16/24 bits).
Ces réglages de sample rate et de bit depth doivent correspondre avec les fichiers sur lesquels tu travailles, pour le buffer size c'est en fonction de l'utilisation que tu fais de ta carte son, des capacités de ton pc...
Voilà quelques points que je checke quand il y a un soucis avec une carte son...
Merci de ta réponse.

Donc d'après vous deux ce ne serait pas l'UX2 qui serait en cause mais l'aspect logiciel / matériel ?

Dans Reaper j'ai déjà mis la bonne carte son dans options préférences Asio.

Et ce qui m'étonne c'est que même en dehors de Reaper ça donne pareil, même ça fige les lecteurs audio...
Est-ce normal ?

Que ce soit mal réglé dans Reaper c'est bien possible mais c'est étonnant que même ailleurs ça ne fonctionne pas non ?

Je vais tout de même refaire des essais dans Reaper mais je ne suis pas calée pour les buffers et compagnie, je sais juste déclarer ma carte son en sortie et entrée.
Je vais tester sur Audacity pour en avoir le cœur net.

Merci encore. ;)

Nouveaux Tests à l'instant effectués sous Audacity.

Même résultat...
Son craqueté, gros bruit de fond, donc inaudible et inexploitable.

J'ai tenté :
Casque et micro sur UX2 :
- lecture ok
- enregistrement : craquement, vraiment inaudible (comme d'hab)
casque sur pc et micro sur UX2 :
- lecture / enregistrement : craquement, vraiment inaudible (comme d'hab)

testé avec deux casques différents (un direct et un Bluetooth, même résultat)

Question con : As-tu installé les pilotes de Line6 ou ceux que propose Windows ?
Il faut absolument utiliser ceux de Line6 : tu installes le Monkey https://line6.com/getrelease?rid=7397 et tu suis les instructions.
ceux de line 6 pour UX2 ;)
Du nouveau !

j'ai tenté de connecter l'UX2 sur une autre prise usb du pc.

et là je peux enfin recevoir le Casque par l'UX2. Sans grésillement.

Déjà on avance !

Par contre, le micro sur left ou sur right ne veut rien savoir.

J'arrive donc à lire mais pas à faire entrer du son.

J'ai tenté de jouer avec le buffer en mettant à 256 au lieu de 512 mais ça change rien.

Voici des copies d'écran peut-être que ça vous aiderait à mieux cerner ? Peut-être un paramétrage m'échappe ?

https://img15.hostingpics.net/thumbs/mini_805230ASIODriverUX2.png

https://img15.hostingpics.net/thumbs/mini_920706CopieEcranReaperAudio.png

Déjà je suis rassurée, ma carte son fonctionne, c'est un paramètre qui m'échappe mais lequel ?...

merci encore de votre aide. ;)


Bonne soirée
Yes !!!!

J'ai réussi enfin !

J'ai dû bidouiller dans Pod Farm pour activer le micro.

Donc ça fonctionne très bien.

Tout dépend donc de Pod Farm ce n'est pas indépendant (c'est un peu casse-pied de toujours gérer par Pod Farm, c'est un concept quand même jamais vu ça avant).

J'avais une horrible réverbe, j'ai fini par comprendre comment la retirer mais va falloir que je tatonne encore pour tout comprendre.

Bon, je suis sur la bonne voie.

merci à tous de votre aide. ;)

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"