close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz MOTUswap_horiz Rechercher une marquekeyboard_arrow_down

Loopback et ableton live10 - forum MOTU M4

Bonjour.
L'entrée Loopback censée apparaître au niveau des entrées audio disponibles, n’apparaît pas dans la liste entrée de mes pistes audio au seing de live.
Quelqu'un aurait-il eu le problème??
Je ne l'ai pas (encore, mais très intéressé). A tout hasard,
- quelle est ta version de windows ?
- as-tu installé le driver avant de connecter ta M4 au PC ?
- as-tu installé le dernier driver en date (4.0-84039) ?

Sinon, pourrais-tu indiquer quelle est ta latence E et latence S selon différents réglages de fréquence (48, 96) et de buffers (32, 64, 128), stp ?

As-tu testé les E/S midi ?
Salut
Je tourne sous windows 10.J'ai bien respecté la procédure d'installation et j'ai le dernier driver.
J'ai réessayé plusieurs fois l'installation et toujours rien dans Live.En revanche, les entrées loopback apparaissent bien dans le panneau de config son de windows. L'entrée et la sortie midi fonctionnent correctement.
A 44.1khz/256 samples j'ai en E=6.42ms S=10.4ms.
Bon je répond tout seul à ma problématique. Il suffit d'activer les entrées 5/6 et 7/8 dans l'onglet audio des préférences de live et le tour est joué!!!! (je m'acharnais à chercher une entrée nommée loopback comme dans les paramètres audio de windows)
1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"