close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz RME Audioswap_horiz Rechercher une marquekeyboard_arrow_down

Problemes Fireface UC avec mac os X 10.7.6 LIONS - forum RME Audio Fireface UC

voila j ai une fireface uc et je viens d achete un macbook pro 2012 avec Mac os x Loins 10.7.6 et impossible de lance les programme RME fireface USB settings et total MIX la carte est bien reconnue mais aucun sons en sortie et en entre merci d avance
résolut comme un grand :lol:
même problème. si je peux avoir le secret!!! merci
oui pareil, suis preneur c'est la grosse galère.
en fait je télécharge les drivers, j'installe tout bien bien, et puis rien ne se passe. l'interface ne se lance pas, et live ne reconnait pas non plus la carte son.
j'ai cru comprendre que c'était un pb récurrent .. soit disant pour des raison de confits de machins plug and play.
c'est possible ça? et comment y remédier ..??
amis geeks .. please !?
Bonjour ,

J'ai aussi une carte fireface uc qui ne fonctionne pas sous os x lion j'aimerai bien avoir le secret aussi
merci d'avance ......
désole les ami j avais pas suivi mais pour que sa fonctionne avec mas os il suffit de mettre le car en mode apple MAC appuyez sur le bouton de ta carte son il faut que sa soit marque ap si c pas sa c quelle est en mode windows alors tu appuie et tu tourne le bouton
@disizsplak
J'ai le même problème. La carte est reconnue sur l'ordi mais impossible de d'ouvrir les applications "settings".
J'ai effectivement trouvé le mode PC mais impossible de trouver le mode "AP". Il y a tout ce que tu veux (A1, A2, A8, ....) mais pas AP. AU secours ? Comment as-tu fais ?
Merci pour ton aide !
tuto video c plus simple

Bonjour tout le monde,
Un jour, j'ai démarré mon imac et là, je ne vois plus ma carte son (fireface uc), je regarde dans préférence système, disparue! J'essaye de redémarrer, d'installer les derniers drivers, rien n'y fait.
Toutefois, je m'aperçois que je vois encore ma fireface dans:"a propos de ce Mac", "plus d'infos...", "matériel", "USB"
J'appelle l'assistance RME pour la france qui, au regard de ce que j'annonce, me dit, le chipset est mort, il faut nous l'envoyer, à priori, il y en a pour 160€ hors taxe.
Toutefois, je reste sceptique, alors j'essaye sur un PC, et là tout fonctionne. je suis donc à peu prés sûr que le gars s'est trompé (je pense que c'est bien une erreur de sa part!).
Et puis, en cherchant sur "le net", je finis par tomber ici, et là, miracle, grâce à la petite vidéo, je fais la manip et ma fireface adorée réapparait.
Juste un truc, pour que la manip marche, il faut débrancher l'USB ou que l'ordi soit éteint, (host allumé en rouge)
Alors un grand merci à disizplak et aux autres intervenant de ce sujet.
PUUTAIN MERCiiiii

AU TOP !

Il faut bien enlever l'usb et push sur AP pour mac :) :) :)
ouiii