close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz RME Audioswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Entrées ADAT non reconnues/audibles dans Ableton Live (RME UC + ADA8200) - forum RME Audio Fireface UC

Bonjour,

Je viens faire appel à la communauté car je lutte pour trouver une solution (ou l'erreur) dans mon routage audio.
Petit point matos utilisé : Ableton Live 9.7 + carte son RME UC + BEHRINGER ADA8200 (8 entrées et 8 sorties physiques supplémentaires reliées à la carte son en ADAT).
L'ADA8200 est relié à la carte son avec un câble optique Toslink (OUT vers IN). ADA8200 mis en position Master sur la fréquence 48.0 kHz. RME UC également réglée sur 48.0 kHz avec Firmware v123 et Driver V3.08.
Tout d'abord, je reçois le signal envoyé dans mes entrées du ADA8200 vers ma carte son (visible dans le logiciel TotalMix fourni avec la RME UC). Par contre, lorsque je sélectionne l'entrée correspondante dans Ableton (après avoir paramétrer les entrées comme il faut dans Ableton, toutes les entrées de la carte sont activées par exemple), je ne reçois aucun signal comme si les entrées ADAT de ma RME n'étaient aucunement reconnues par Ableton. Je précise que si je prends le même synthé et que je le branche sur mes entrées physiques de ma RME, le signal est bien transmis jusqu'à Ableton.
Avez-vous une idée de où pourrait venir le problème ? Ai-je oublié quelque chose ou fait une erreur à un moment ? Avez vous déjà rencontrés des soucis similaires avec les entrées ADAT dans Ableton ?

Merci d'avance de lire et prendre le temps de m'éclairer sur ce sujet !
Bonne journée
Bankazik

PS : ne sachant pas d'où cela peut venir, je poste ce message dans les trois rubriques (Ableton, RME UC, ADA8200) pour avoir plus de chance d'obtenir des réponses . Faîtes moi signe si il faut que j'en supprime !

Bonjour,

Il faudrait déja optimiser l'ensemble :

Un aller retour en Toslink entre la Fireface UC et le convertisseur externe. La Fireface UC doit être maitre et le convertisseur externe en esclave.

Une mise à jour vers du drivers en 3.10

On devrait ainsi éviter les problèmes d'horloge qui se posent dans la configuration actuelle.

 

Bonjour Bertrand,

Merci pour ta réponse, je suis passé au Driver 3.10 et le problème a été résolu. J'avais fait une mise à jour récemment, je ne pensais pas qu'un autre Driver était déjà sorti. Par contre pour info, cela fonctionne avec seulement un câble optique et donc avec l'ADA8200 en maître et la RME en esclave.
Merci encore et bonne journée !
Bonjour, je relance le sujet car je me retrouve dans la même problématique, mais avec la fireface 802
Mon ordi est un mac de 2011, qui tourne parfaitement sur Sierra, je n'ai pas voulu aller sur High sierra pour des raison de compatibilité, j'ai donc la V2.22 de Total mix et le Firmware 15. Mon adat berhinger est le maître et envoie les pistes (que je reçois bien sur Totalmix sur la partie Hardware Input), cependant live ableton ne les detecte. Mes entrées sur Mon DAW sont bien actives.
Dans la partie Software playback tu voies tes pistes Adat actives ?

1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"